locked
How to disable "Call me at " Option RRS feed

  • Question

  • Hi,

    Please help me how to disable "Call me at" option to join the meeting for all users in Skype for business online (O365),Is there any PS command can run to disable globally ?

    Thank you,


    Regards,
    MS

    Monday, April 6, 2020 6:56 AM

Answers

  • Hi MS!

    Based on my knowledge, two system settings can be used to enable this conference join option. If they are enabled for either of these settings, they will be able to join conference audio using the “Call me at”.

    *Enterprise Voice

    *Conference Policy Settings (it is available in the Skype for Business conferencing policy setting in the Skype for Business Control Panel).

    For more details about how to set these settings, you can refer to the following link:

    https://blog.insideo365.com/2015/08/enabling-skype-for-business-users-to-join-a-conference-via-call-me-at/

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    Best Regards,
    Jimmy Yang

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com
    Tuesday, April 7, 2020 5:47 AM
  • Hi MadhuSri011!

    Yes, it is.

    Best Regards,
    Jimmy Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com

    • Marked as answer by MadhuSri011 Monday, April 20, 2020 7:22 AM
    Monday, April 20, 2020 1:40 AM

All replies

  • Hi MS!

    Based on my knowledge, two system settings can be used to enable this conference join option. If they are enabled for either of these settings, they will be able to join conference audio using the “Call me at”.

    *Enterprise Voice

    *Conference Policy Settings (it is available in the Skype for Business conferencing policy setting in the Skype for Business Control Panel).

    For more details about how to set these settings, you can refer to the following link:

    https://blog.insideo365.com/2015/08/enabling-skype-for-business-users-to-join-a-conference-via-call-me-at/

    Note: Microsoft is providing this information as a convenience to you. The sites are not controlled by Microsoft. Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. Please make sure that you completely understand the risk before retrieving any suggestions from the above link.

    Best Regards,
    Jimmy Yang

    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com
    Tuesday, April 7, 2020 5:47 AM
  • Hi,
    Is there any update on this case?
    Please feel free to drop us a note if there is any update.
    Have a nice day!

    Best Regards,
    Jimmy Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com

    • Marked as answer by MadhuSri011 Monday, April 13, 2020 9:18 PM
    • Unmarked as answer by MadhuSri011 Monday, April 13, 2020 9:19 PM
    Friday, April 10, 2020 11:21 AM
  • Sorry for the delay.

    So if we disable the 'Conference Policy Setting" this will only disable the "call me at" option only right? 

    Thank you so much for the help.

    Regards,

    MS

    Monday, April 13, 2020 9:21 PM
  • Hi MadhuSri011!

    Yes, it is.

    Best Regards,
    Jimmy Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com

    • Marked as answer by MadhuSri011 Monday, April 20, 2020 7:22 AM
    Monday, April 20, 2020 1:40 AM
  • Thank you so much.

    Regards,
    MS

    Monday, April 20, 2020 7:22 AM