none
Remote Administration on Windows 8.1 - MMC stop working RRS feed

  • Question

  • Hi,

    I am using SCDPM 2012 R2.

    I've tried installing DPM Remote Administration feature on 2 Windows 8.1 PCs (Windows in Spanish) and get the same error: MMC stop working.

    The PCs have Net Framework 3.5 and patched up to date.

    The question is:

    Is it posible to remote administering DPM 2012 R2 from a Windows 8.1 PC?

    Thanks in advance.

    Monday, June 13, 2016 5:04 PM

All replies

  • Hi,

    More details (event viewer at Windows 8 PC)(event ID 999)

    Problem Details:
    <FatalServiceError><__System><ID>19</ID><Seq>0</Seq><TimeCreated>13/06/2016 19:58:43</TimeCreated><Source>DpmThreadPool.cs</Source><Line>163</Line><HasError>True</HasError></__System><ExceptionType>InvalidCastException</ExceptionType><ExceptionMessage>The specified cast is not valid.</ExceptionMessage><ExceptionDetails>System.InvalidCastException: The specified cast is not valid.
       en System.Data.SqlClient.SqlBuffer.get_Byte()
       en Microsoft.Internal.EnterpriseStorage.Dls.UI.ObjectModel.OMCommon.Datasource.RefreshProperties(OMSqlRetryReader reader)
       en Microsoft.Internal.EnterpriseStorage.Dls.UI.ObjectModel.OMCommon.Datasource..ctor(OMSqlRetryReader reader, Guid protectionGroupId, DpmObjectType objectType, DpmServer server)

    Monday, June 13, 2016 8:46 PM
  • Hi,

    The error the same in English Windows 8.1 PCs.

    Monday, June 13, 2016 9:23 PM