locked
Can't access C Drive RRS feed

  • Question

  • Today I just installed software for my new HP printer, and when I finished I realized that I could not access my C drive. I uninstalled the software and system restored to two days ago, but I still couldn't access the drive. I tried going into safe mode, but when I tried to type in the password to my account (which is the administrator account) the whole computer would freeze. If I pushed any button with my keyboard it would freeze the computer.

    I thought about restoring my computer from scratch with my Windows 7 disc, but my disc-drive will not work either (unrelated problem). I tried performing an error check on the hard drive, but no problems were found. I even tried changing the ownership of all files to my account, and that didn't work. I can still open files, but I just can't open up my C drive. What can I do to fix the problem?


    I have a Dell Dimension 4700 with Windows 7 Home Premium Edition 32 bit.

     

    Also will changing the ownership of the files cause other accounts on my computer to not be able to access their files? I took ownership of all the files and I'm worried that my family will not be able to access their files.
    • Changed type Carey FrischMVP Tuesday, October 19, 2010 5:26 AM Comment -> Question
    • Moved by Carey FrischMVP Tuesday, October 19, 2010 5:27 AM Moved tp proper forum category (From:Windows 7 Miscellaneous)
    Tuesday, October 19, 2010 4:15 AM

Answers

All replies

  • Hi, thank you for posting here.

    As you cannot boot in Safe Mode and perform a restore form a backup point, please try to boot with Clean Boot for test.

     

    Unplug all unnecessary hardware, create another administrator account to see if the same issue occurs.

     

    If the issue persists, it’s a possible that your system crashed. As you said “I thought about restoring my computer from scratch with my Windows 7 disc, but my disc-drive will not work either”, according to Dell article,  restoring factory image does not need the disc. You can refer these following articles:

     

    http://supportapj.dell.com/support/topics/global.aspx/support/dsn/en/document?docid=362066

     

    http://supportapj.dell.com/support/topics/global.aspx/support/dsn/en/document?journalid=92CC1C772283C324E040AC0A66E91DCB&docid=363510

     

    These following links maybe helpful to you:

    Solved: cannot access c drive

    Cannot access C drive !?!

     

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Hope it helps.

     

     

    Regards,

    Leo   Huang


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Leo Huang Tuesday, October 26, 2010 7:06 AM
    Friday, October 22, 2010 3:28 AM
  • Did you find an answer?

    I am having exactly same problem caused by HP printer installation as well.

    I could format, but there is just too much important stuff in the hard drive...

    Friday, May 13, 2011 11:27 PM