locked
Event ID: 1000, Task Category (100) Win 7 IE 8 crashes RRS feed

  • Question

  • Hoping for some help; I have a domain user (Win 7 - 64, IE 8) who uses a web-based application, which has scanning capability. When she tries to scan, the application closes with the message: IE needs to close; Windows will look for a solution for the issue... This shows in App Log:

    Faulting application name: iexplore.exe, version: 8.0.7601.17514, time stamp: 0x4ce79912, Faulting module name: KERNELBASE.dll, version: 6.1.7601.17651, time stamp: 0x4e211319. Exception code: 0xe06d7363, Fault offset: 0x0000b9bc, Faulting process id: 0x3d8, Faulting application start time: 0x01cd1bc5309d530b.

    If I rename the user's domain profile (per MS procedure), a new profile is created and everything works fine for a few days, after which the same process happens. I uninstalled the scanner and had Windows find the scanner once it restarted, but the same thing happens. Deleted temp files, temp Internet Files, Cookies, makes no difference.

    Appreciate any input on the issue.

    Appln. log also has this error:

    Event filter with query "SELECT * FROM_InstanceModificationEventWITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

    Tuesday, April 17, 2012 5:53 PM

Answers

  • Hi,

    OK, please try to disable the other add-ons and let me know the result if the issue happens again.


    Juke Chou

    TechNet Community Support

    • Marked as answer by Juke Chou Sunday, May 6, 2012 9:52 AM
    Friday, April 20, 2012 3:05 AM

All replies

  • Hi,

    According to your description, I found that you encountered a crash issue with IE. Please try to launch IE with No add-ons Mode to eliminate the 3rd party add-on causes first.

    Also, you may try to reset IE settings if the action above makes no difference.

    http://support.microsoft.com/kb/923737


    Juke Chou

    TechNet Community Support

    Thursday, April 19, 2012 9:47 AM
  • Thanks for your suggestion; I will not be able to use IE (Safe Mode) as one of the add-ons is needed to run the application. I will try disabling all the other add-ons but the one, and see if that fixes the issue. I won't be able to do reset IE either as there are some IE options that need to be modified to have the application run normally. IE works normally on other sites. Right now, the system is working normally as I created a new domain profile for the user but she should be calling back in a week's time.

    Thursday, April 19, 2012 3:47 PM
  • Hi,

    OK, please try to disable the other add-ons and let me know the result if the issue happens again.


    Juke Chou

    TechNet Community Support

    • Marked as answer by Juke Chou Sunday, May 6, 2012 9:52 AM
    Friday, April 20, 2012 3:05 AM