locked
Strange text formatting in Windows Live Mail Desktop client RRS feed

  • Question

  • I get this problem when I use Windows Live Mail as my desktop email program. When I send emails in Rich Text (HTML) or Plain text to people, strange formating occurs from the recievers side, and my side after I hit send on my side.

    example:

    Hello just testing. ‘ apostrophes ‘ and “speech-marks” or Quotation marks “

    '~' is shown in plain text mode, but would have been trademark symbol in rich text html, but the message should have read:

    Hello just testing. ' apostrophes ' and "speech-marks" or quotation marks "


    Ideally I don't want to use the Plain Text setting for all my emails because I still want to be able to format my text with bold, bullet points etc, and I have tried changing the language settings on windows, as well as unticking the auto spelling correct of capitalisation in the windows live options menu.

    Does anyone know how to fix this? Is it somethign to do with the 32-bit and 64-bit compatibility? problem only seemed to occur when i upgraded to a windows 7 64-bit machine. Thank you

    Saturday, April 9, 2011 10:05 AM

Answers

  • Hi,

    I assume that this is caused by the email encoding, so please let the receiver to change the encoding which you are using.

    Also, because this is Windows 7 forum, and your question is related to Windows Live Suite. So if you need the further assistance. Please post the thread at http://www.windowslivehelp.com/forums.aspx?productid=15 for help.

    Thanks.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Juke Chou Tuesday, April 19, 2011 5:53 AM
    Wednesday, April 13, 2011 1:05 AM