locked
Vista laptop problems RRS feed

  • Question

  • I don't know if this is a problem with Vista or the laptop, but when I close the laptop when it's plugged in, it goes to sleep, and then force restarts, so I lose all data not saved. When I hibernate, it immediately wakes up. The problem is mostly fixed when I unplug it, but sometimes even that does not work, and it usually turns on when I plug it in, even if I don't open and use it.

    Is there a way to fix it?
    Friday, June 13, 2008 2:07 AM

Answers

  • Hi,

     

    I would like to confirm if the “it” in the sentences “when it’s plugged in”, “when I plug it in” refers to the power cable.

     

    From your description, I suspect that it is a hardware issue rather than a system issue because the behaviors (e.g. “it usually turns on when I plug it in, even if I don't open and use it”) are not controlled by the system. Therefore, I suggest contacting the manufacturer to analyze the issue.

     

    Thank you for your understanding.

     

    Tuesday, June 17, 2008 2:59 AM
    Moderator

All replies

  • Hi

    Have you applied Windows Vista Service Pack 1?
    Friday, June 13, 2008 7:27 AM
  • Mine came with Service Pack 1... So yeah, I guess.
    Friday, June 13, 2008 6:20 PM
  • Hi,

     

    I would like to confirm if the “it” in the sentences “when it’s plugged in”, “when I plug it in” refers to the power cable.

     

    From your description, I suspect that it is a hardware issue rather than a system issue because the behaviors (e.g. “it usually turns on when I plug it in, even if I don't open and use it”) are not controlled by the system. Therefore, I suggest contacting the manufacturer to analyze the issue.

     

    Thank you for your understanding.

     

    Tuesday, June 17, 2008 2:59 AM
    Moderator
  • In Vista there are more setting regarding sleep and hibernate than it was in XP and is not as clear and easy to find either.  I ran into this problem with my HP laptop.  Try this:

    Start, Control Panel, Power Settings:

    Select which ever plan you like to use and then click on "change plan settings"

    There you can change when the computer goes to sleep.

    However there are more options, if you click on " change advanced power settings" it gets more detailed.  There you can change other power settings.

    Hint: Never is not an option but if you type it in it will accept it.

    Another hint, this may also fix some of the USB problems people are talking about too, when the computer goes to sleep or hibernates, the USB ports turn off and sometimes do not wake up.

    Anyway, let me know if this helps.
    Wednesday, October 8, 2008 5:38 PM