locked
Surface 4 Pro - Open Outlook cause high CPU usage (GMAIL account) RRS feed

  • Question

  • Surface 4 Pro - Open Outlook cause high CPU usage (GMAIL account)

    I use Gmail and I installed Outlook 64-bit into my machine. 

    The Outlook CPU usage remain at 30% all the time. I heard that it is because I use gmail and the Google Sync App. 

    Does anyone know how to lower the CPU usage? (I also heard that I have to disable the note sync function in Google Sync app but not sure if I did that correctly.)

    Please help

    Friday, June 17, 2016 6:51 PM

Answers

  • I got it. 

    https://support.google.com/a/answer/1041455?hl=en

    Guys, if you use Google Sync to your outlook. You must disable your note sync because it cause high CPU usage. 

    Please follow the instruction on the link above. 

    Summary, For 64-bit Microsoft: 

    1. Create a new "DWORD" - SyncFlagsEnabled, value 1, at HKEY_CURRENT_USER\Software\Google\Google Apps Sync\

    2. Create a "key" - NotesSync

    3. Create two "DWARD" DownloadEnabled and UploadEnabled, both value are 0

    Saturday, June 18, 2016 3:44 AM

All replies

  • I got it. 

    https://support.google.com/a/answer/1041455?hl=en

    Guys, if you use Google Sync to your outlook. You must disable your note sync because it cause high CPU usage. 

    Please follow the instruction on the link above. 

    Summary, For 64-bit Microsoft: 

    1. Create a new "DWORD" - SyncFlagsEnabled, value 1, at HKEY_CURRENT_USER\Software\Google\Google Apps Sync\

    2. Create a "key" - NotesSync

    3. Create two "DWARD" DownloadEnabled and UploadEnabled, both value are 0

    Saturday, June 18, 2016 3:44 AM
  • Hi,

    Thanks for your solution sharing :) 

    It is helpful and would help other users who encounter the same issue here.


    Regards,

    Winnie Liang
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, June 20, 2016 10:13 AM
  • Thanks, it helped me.

    For my customers it was annoing and it works nice now.

    Friday, November 10, 2017 1:47 PM