locked
External access to meeting RRS feed

  • Question

  • Hello everybody!

    Have a HUGE unresolved problem. There is my configuration:

    192.168.1.1 - SfB FE

    192.168.1.2 - internal link SfB Edge
    192.168.1.2 - external NATed link SfB Edge

    All servers NATed by MS Forefront TMG. FE is reverse proxy, Opened ports to Edge are (all ports point to external link):

    TCP/443, TCP/5061, UDP/3478, (TCP/UDP)/50000-59999.

    Let's say 1.1.1.1 and 2.2.2.2 are my public IP addresses. 1.1.1.1 is for FE, 2.2.2.2 is for Edge.

    When I start meeting from clients outside, they successfully join the meeting communication with 1.1.1.1:443. But when they try to start vioce or video, they try to connect to 192.168.1.1:(some UDP port in last range).

    Why this behavior is happened?

    Saturday, December 10, 2016 7:02 PM

Answers

  • Hi inck,

    It is also not supported to use the same subnet for the internal nic and the external nic.

    You should install two nich with two different subnet as Shankar wrote.


    regards Holger Technical Specialist UC

    • Marked as answer by inck Monday, December 19, 2016 10:51 AM
    Sunday, December 11, 2016 7:45 AM

All replies

  • Deleted
    • Proposed as answer by jim-xu Monday, December 19, 2016 9:45 AM
    • Unproposed as answer by inck Monday, December 19, 2016 10:52 AM
    Saturday, December 10, 2016 9:53 PM
  • Hi inck,

    It is also not supported to use the same subnet for the internal nic and the external nic.

    You should install two nich with two different subnet as Shankar wrote.


    regards Holger Technical Specialist UC

    • Marked as answer by inck Monday, December 19, 2016 10:51 AM
    Sunday, December 11, 2016 7:45 AM
  • I do have 2 NICs. And as I wrote I have External Interface NATed.
    Sunday, December 11, 2016 8:02 AM
  • Oh! Thanks for your advice. I'll try to separate networks. didn't find anything about the same subnets.
    Sunday, December 11, 2016 8:04 AM
  • Hi inck,

    Welcome to our forum.

    In addition to above suggestion, please refer to the following link to configure network on Edge server, please refer to the following link:
    https://technet.microsoft.com/en-us/library/mt346415.aspx
    Notice: this link also apply to SFB server 2015.

    If there are any questions or issues, please be free to let me know.

    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by jim-xu Monday, December 19, 2016 9:45 AM
    • Unproposed as answer by inck Monday, December 19, 2016 10:52 AM
    Monday, December 12, 2016 6:55 AM