locked
Trying To Add Machine To Monitor RRS feed

  • General discussion

  • Greetings,

     

    I am trying to add some machines to monitor via the following manner:

     

    computers\add new computers and devices\advanced discovery (servers and clients)\browse for computer names\

     

    I go to browse; advanced; find now; 

     

    I then select the server from the search results page and it show FQDN in the discovery method wizard page

    I then select a either a domain administrator account or use the management server action account to discover

     

    Discovery failed.

     

    Now this server is on a seperate subnet, but 2 other computers on the same subnet ARE discoverable . . .

     

    Any ideas?

     

    Thursday, January 3, 2008 4:49 PM

All replies

  • yes . . .???

     

    Friday, January 4, 2008 3:53 PM
  • Thanks for the response,

     

    Yes both accounts (just to be sure) are Domain Admins, not a cluster but a stand-alone and no, there are no firewalls, as I am able to find other machines on the same subnet . . .

    Friday, January 4, 2008 10:06 PM
  • Hi dkon,

    Could you please run "gpresult" on one of the problematic client to check whether the "SCE All computers Group Policy" has been applied to it.

    --------------------
    Regards,
    Eric Zhang
    Microsoft Online Community Support



    Monday, January 7, 2008 8:31 AM
  • Hi dkon,

    As this thread has been quiet for a while we will be changing the issue type to ‘Comment’.

    If you wish to return to this question you can go ahead and change the type back to ‘Question’. Then you can edit your initial post and change the radio button at the top of the post editor window.

    If the issue has been resolved, we’d love to hear your solution. By sharing your experience you can help other community members facing similar problems.

    Thanks!
    --------------------
    Regards,
    Eric Zhang
    Microsoft Online Community Support



    Thursday, January 10, 2008 7:57 AM