locked
Cannot SYSPREP after removing the Bitlocker partition. RRS feed

  • Question

  • Without going into alot of detail about why I had to remove the Bitlocker partition, lets just say that I have to use a third party disc encryption tool that will not work unless the active partition is the C drive and the base image that I have to use already has the Bitlocker partition on it. 

    I removed the partition according to the steps from MS (changing the active partition, booting to a Vista CD, ect...) and it worked great until I ran sysprep. The sysprep errors out during the system set up and the error message is "Windows could not update the computer's boot configuration.  Installation cannot proceed". 

    Our sysprep xml file and the setup have been proven and have worked on all of the previous versions of the base image(over a year), and it worked on this image before I removed the Bitlocker partition (with a slight modification).  I have noticed that the bootmgr file on the C drive is not visable after you go through the steps of changing the active partition and repairing, even when the folder options are set to show hidden files and folders.  It is there though because you can type in the address and and open the file with notepad.  Local admin does not have permission to change the file permissions (which I tried to do with cacls).  Any help would be greatly appriciated.

    Friday, April 23, 2010 8:21 AM

All replies

  • how do i get rid of the bitlocker partition please ?
    Saturday, May 7, 2011 5:37 PM
  • Is your issue solved?

    Bitlocker dont encrypt the boot config. data.


    N.A.Malik
    Sunday, December 25, 2011 8:22 PM