locked
Roadmap on Supporting the Disabling of TLS 1.0 RRS feed

  • Question

  • Does anyone if there is a planned roadmap on when disabling TLS 1.0 will be supported on Exchange 2013? I have already read the doc below which is from July 2015. As for now it still appears that disabling TLS 1.0 still breaks Exchange when I tested as well as posts from others who have tried this year and broke Exchange. Thanks.

    Exchange TLS & SSL Best Practices

    https://blogs.technet.microsoft.com/exchange/2015/07/27/exchange-tls-ssl-best-practices/


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Tuesday, December 27, 2016 8:46 PM

Answers

  • Hi, Jamestechman

    Is the information above helpful for you? If you have any further help, please let me know.


    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Jamestechman Wednesday, January 11, 2017 3:20 PM
    Wednesday, January 4, 2017 9:09 AM

All replies

  • Hi,

    I searched around and didn't found any anything Microsoft official documents that supports disabling TLS 1.0. Then I tried to disable TLS 1.x on my test environment (Exchange Server 2013 CU15), after that I can't login OWA.

    So for now, we still don't recommend disabling TLS 1.x on Exchange Servers yet. 

    You can take a look at Exchange Team Blog, it updates blogs for new released hotfix or some technology about Exchange Server.

    https://blogs.technet.microsoft.com/exchange/


    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by PK Sarangi Wednesday, December 28, 2016 7:20 AM
    Wednesday, December 28, 2016 3:15 AM
  • Hi, Jamestechman

    Is the information above helpful for you? If you have any further help, please let me know.


    Best Regards,

    Lynn-Li
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Jamestechman Wednesday, January 11, 2017 3:20 PM
    Wednesday, January 4, 2017 9:09 AM
  • Any new update about this topic or as of August 2017, TLS 1.0 is not recommended to turn off on Exchange 2013?
    Wednesday, August 16, 2017 1:20 PM