none
Unable to create stripped volume (or dynamic volumes) on Windows 10 RRS feed

  • Question

  • After installing Windows 10, my stripped volume became RAW in Disk Management. I tried to clean the disks and recreate a new stripped volume, but it always fails when it's formatting the volume, showing "The format did not complete successfully" when using Disk Management and "DiskPart has encountered an error: The parameter is incorrect" when using diskpart.

    I then tried to create a simple volume on the dynamic disk, but it failed with the same error.

    Tuesday, September 1, 2015 1:10 PM

Answers

  • Hi Liu,

    Thank you for your question.

    What if format of disk?

    Did this issue occur when install the OS on this disk? 

    We could change disk format to NTFS to check if the issue persist.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Wednesday, September 2, 2015 6:38 AM