none
Autologin not working RRS feed

  • Question

  • After searching around for a bit, I still can't find an answer that works. After applying the image and rebooting, it won't autologin. This means if you manually login, the script won't automatically start either. Anyone know what the issue could be? I checked the unattend.xml in all locations and the correct information is there. Wondering if I am missing something. I even tried to create a new deployment share and I get the same results.

    Thanks.

    Thursday, September 19, 2013 9:26 PM

All replies

  • Are you using MDT? MDT will automatically run a script during OOBE setup that adds itself to the run key in the registry, it also sets up the AutoAdminLogon key.


    Keith Garner - keithga.wordpress.com

    Thursday, September 19, 2013 10:08 PM
    Moderator
  • I am using MDT, but it's not adding that information in for some reason.
    Thursday, September 26, 2013 10:30 PM
  • Check the bdd.log file.

    If you still need help put the log files up on a public share, and send the link.

    THanks!


    Keith Garner - keithga.wordpress.com

    Friday, September 27, 2013 3:15 AM
    Moderator
  • I was messing around with it yesterday. I was able to use the install.wim from the CD and it works fine. I'm not 100% sure what it is yet, but I am going to try one other thing and see. If it still doesn't work, I'll throw those logs up here.

    Thanks for you help.

    Friday, September 27, 2013 2:26 PM