locked
Verizon Wireless VZAccess Manger stopped working RRS feed

  • Question

  • I am running Windows Vista Home Premium, and i am using an Aircard from Verizon Wireless using the VzAccess Manger, and it was working flawlessly, until one day it just stopped working, the program opens from a moment then the "Program has stopped working click here to close" comes up, and i have tried everything i know, I Have uninstalled and re-installed it the way the Tech support people told me to, i have ran a Disk Defragmenter at least 50 times and 0% Is fragmented, i have ran Norton Virus scan and no viruses are found, i have run CCleaner over 20 times and removed broken registery files, i have also tried sending the program to a guest account and it still doesnt work there, i have ran it as administrator, given it EVERY Permission, and i also uninstalled every program that was installed 2 days prior to the error, i ran the Problems and solutions and the error was APPCRASH, ive looked all over the Net and CANNOT Find a program to help... If anybody has ANY Suggestions... Please =)
    Tuesday, July 19, 2011 3:50 PM

Answers

  • Hi,

    In case it is due to conflict with certain third party software, let us prepare clean boot to troubleshoot:

    Http://support.microsoft.com/kb/331796

    Please also createa new user account and check the result.

    Regards,

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, July 25, 2011 7:02 AM
    Moderator