none
Windows 10 apps don't print in color to a color printer by default

    Question

  • How do I change Windows 10 apps like Edge and Photos, so that the default "Color mode" is "Color" instead of "Monochrome"?


    • Edited by JS2010 Thursday, June 7, 2018 7:34 PM
    Thursday, June 7, 2018 7:31 PM

All replies

  • Hi!

    Have you tried to set to Color on the printer device itself?

    Go to Start -> Settings -> Devices -> Printers & scanners on the left. Then click your printer and click Manage. Lastly click Printer properties, on the Advanced tab Printer Defaults...

    See if it helps.


    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com  LinkedIn:   

    Thursday, June 7, 2018 9:53 PM
  • Hi,

    There is a similar issue with you,please note what KELLY HOWARD said.

    https://answers.microsoft.com/en-us/edge/forum/edge_other-edge_win10/how-to-change-default-print-settings-in-edge/90c1bddb-5e9e-48c8-92b1-03e64a1a8d98?page=3

    Uncheck"Let windows manage my default printer"

    Best Regards,

    Frank


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, June 8, 2018 3:28 AM
  • This is a windows shared printer and for some reason the Advanced tab buttons are greyed out.  But color printing works fine in applications like Internet Explorer.  It's only what used to be called "metro apps" that are set to monochrome color mode by default, Edge, Photos, Paint 3D, etc.  Correct me if I'm wrong, but everyone has this same problem in Windows 10.

    The windows managing the default printer is a different issue, and I've already turned that off.


    • Edited by JS2010 Monday, June 11, 2018 10:31 PM
    Monday, June 11, 2018 10:23 PM
  • I've found the solution to the black and white printing from Photo in Win 10.. First, go to settings-printers & devices. Find your printer and select printer preferences. I have an epson XP800 and I simply set the paper size, type and quality. For example, paper size 4x6, paper- Professional gloss, print quality-best photo. your settings are probably different. Open the Photo App,and the photo you want to print. Or, double click the photo you want to print.  In the printer dialog box UNCHECK LET THE APP CHANGE MY PRINTING PREFERENCES.  That's it!

    • Proposed as answer by Les Paris Friday, October 19, 2018 10:31 PM
    • Unproposed as answer by Les Paris Friday, October 19, 2018 10:31 PM
    Friday, October 19, 2018 10:30 PM