locked
Unable to change password in OWA Exchange 2007 RRS feed

  • Question

  • I'm running Exchange 2007 on server 2003 (IIS6). Users get a an error message about their password not meeting the requirements when trying to change it in OWA. They are able to change passwords when on the domain by pressing Control + Alt + Delete. How do I enable them to change their password in OWA?
    Friday, March 30, 2012 10:02 PM

Answers

  •  Enable the Minimum Password Age setting and set it to 0 or higher for the Change Password feature of OWA to work.

    To solve the issue on a Domain Controller, open Group Policy Object Editor and in Default Domain Policy under Computer Configuration \Windows Settings \Security Settings \Account Policies \Password Policy , change Minimum password age to 0 from 1.

    Update the GPO using gpupdate /force .

    Girishp


    Saturday, March 31, 2012 1:51 AM

All replies

  •  Enable the Minimum Password Age setting and set it to 0 or higher for the Change Password feature of OWA to work.

    To solve the issue on a Domain Controller, open Group Policy Object Editor and in Default Domain Policy under Computer Configuration \Windows Settings \Security Settings \Account Policies \Password Policy , change Minimum password age to 0 from 1.

    Update the GPO using gpupdate /force .

    Girishp


    Saturday, March 31, 2012 1:51 AM
  • Can you clarify why the minimum password age has to be at least one day for this to work? Is this be design or a bug? I would prefer to keep it as 0.
    Thursday, April 5, 2012 9:58 PM
  • Nevermind, I misread your post. I will test this now.
    Thursday, April 5, 2012 10:02 PM