locked
Cannot install SCCM client on Linux/Unix "Solaries" RRS feed

  • Question

  • Dears,

    I'm trying to install the client (TAR file) for solaries 9 and solaries 10 but i got this error

    Checking Prerequisites...
    Running preinstall validator
    ERROR: SHA-2/256 is NOT supported on this platform.
    Prerequisite tests for OpenSSL failed! Please check OpenSSL version. SHA-2/256 is NOT supported on this platform.

    Pre-Install validator failed. Please check the version of OpenSSL with CM installation requirements.

    Checking Prerequisites...
    Running preinstall validator
    ld.so.1: preinstallvalidator: fatal: libssl.so.0.9.7: open failed: No such file or directory
    Killed
    Pre-Install validator failed. Please check the version of OpenSSL with CM installation requirements.

    Any one have Idea?

    Monday, April 1, 2013 6:47 AM

Answers