none
Allocated Memory Alert not going away RRS feed

  • Question

  • I have complete the steps given at: http://msmvps.com/blogs/bradley/arc...34984.aspx
    I have also made my Page File 1.5 times greater than my physical ram.
    I set the allocated memory alert to: 4294967296
     
    After all this It seems after all this that the allocated memory alert does not appear if I am not doing any work directly on the server, but if I start doing development on my server, (which I normally do using VS2008 and SQL Server) I start receiving a large amount of Allocated Memory Alerts.  Any reasons why this may be happening? or what I may need to do in order to do development on the server without seeing Allocated Memory Alerts?
    Wednesday, September 22, 2010 3:59 PM

Answers

  • I'm assuming you are not seeing any symptoms of trouble, and that everything on your SBS is performing to your satisfaction.  In that case, and since you know that using Visual Studio is what's causing the alert, I would either ignore the alerts, or disable the Allocated Memory alert altogether.  I don't see much value in an alert threshold set so high that it won't trip under any circumstances, so IMO the options are ignore, disable, or move your dev work to a different machine.


    Dave Nickason - SBS MVP
    Saturday, September 25, 2010 7:30 PM

All replies

  • Is this SBS 2003 or SBS 2008?
    How much memory is in the server?
    How often are you getting these alerts?

    You can modify (increase/decrease) the value that triggers this alert threshold.


    -Kevin Weilbacher (SBS MVP)
    "The days pass by so quickly now, the nights are seldom long"
    KW Support MVP Blog
    MVP's do NOT work for Microsoft. We give our time freely to support the SBS community!
    Wednesday, September 22, 2010 8:13 PM
    Moderator
  • This is SBS 2003.  The server has 4 GB.  The alert will come when I start using VS2008.
    Thursday, September 23, 2010 3:49 AM
  • I have also already set the threshold to 4294967296.

    Should I have to set it higher?  I don't even have more than 4.2 GB of RAM.

    Friday, September 24, 2010 1:00 PM
  • I'm assuming you are not seeing any symptoms of trouble, and that everything on your SBS is performing to your satisfaction.  In that case, and since you know that using Visual Studio is what's causing the alert, I would either ignore the alerts, or disable the Allocated Memory alert altogether.  I don't see much value in an alert threshold set so high that it won't trip under any circumstances, so IMO the options are ignore, disable, or move your dev work to a different machine.


    Dave Nickason - SBS MVP
    Saturday, September 25, 2010 7:30 PM