internet Explorer 9 slow to respond RRS feed

  • Question

  • I've tried the fix mentioned in the reply to IE 8 slow and it has helped to a large degree but it is still slow on some websites and also sends me to a website called "freecause.com". It has done this a couple of times since I applied the aforementioned fix. Is there anything else I can do? Any advice would be appreciated. Ray Phelan.
    Monday, April 11, 2011 4:00 PM


  • Hi,


    There are many factors to affect the Internet Explorer slowly such as third party add-ons, applications or virus. You can refer to the following methods to narrow down the issue.


    1. Perform a Clean Boot and disable security software or firewall temporarily.

    2. Run IE with no add-ons.


    Click Start -> All Programs -> Accessories -> System Tools -> Internet Explorer (with no add-ons)


    3. If you use any proxy, reset or clear it.


    a. Open "Internet Explorer" -> Under "Tools" -> select "Internet Options" -> Click on the "Connections" tab -> Click "LAN Settings".

    b. In the proxy settings area, please click the "Advanced" button, and delete any entry in the "Exceptions" section.

    c. Click "Start" ->type cmd in search box -> right click cmd and run as administrator.

    d. type the following command:


    proxycfg –d


    4. Use hijackthis to remove unused items




    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    5. Update the network adapter from the manufacture's site manually and confirm with your ISP about your bandwidth.


    Best Regards,


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Vivian Xing Friday, April 22, 2011 8:55 AM
    Wednesday, April 13, 2011 9:26 AM