none
Can not visit PWA site via Intranet RRS feed

  • Question

  • Hi everybody,

     

    Here is my scenario:

    1.project server 2010(Trail) + Sharepoint Server 2010(Tail) +Sql Server 2008(Trail) + Windows Server 2008 R2.

    2. Top level site http://server   , PWA site http://server/PMO and it has been provisioned.

      

    I can visit both site by IE on local host

    Since  I have not yet submit a domain name in our company, so I visit site using IP address instead of hostname

    I can visit top level site from remote machine in Intranet using url "http://Ip address"

    But I can not visit PWA site from remote machine in Intranet using url "http://Ip address/PMO"

    it redirect to http://Ip address/PMO/default.aspx , and only show one line of text on page "404 NOT FOUND"

    Is any part I wrongly config or wrongly use? Is anybody can help me?

    Thanks in advance! 

    Wednesday, March 21, 2012 6:38 AM

Answers

  • Hiya,

    You can try and add the servername to your host file. That way you can test it using names. That will work only for the local machine and should ONLY be used for testing.

    http://en.wikipedia.org/wiki/Hosts_(file)

    Also verify that the site is located in your Trusted sites.


    • Edited by Jesper Arnecke Thursday, March 22, 2012 8:02 AM Fixed hyperlink
    • Proposed as answer by Abhijeet Mohite Thursday, March 22, 2012 10:29 AM
    • Marked as answer by wuyihua Wednesday, March 28, 2012 5:41 AM
    Wednesday, March 21, 2012 7:49 AM

All replies

  • Hiya,

    You can try and add the servername to your host file. That way you can test it using names. That will work only for the local machine and should ONLY be used for testing.

    http://en.wikipedia.org/wiki/Hosts_(file)

    Also verify that the site is located in your Trusted sites.


    • Edited by Jesper Arnecke Thursday, March 22, 2012 8:02 AM Fixed hyperlink
    • Proposed as answer by Abhijeet Mohite Thursday, March 22, 2012 10:29 AM
    • Marked as answer by wuyihua Wednesday, March 28, 2012 5:41 AM
    Wednesday, March 21, 2012 7:49 AM
  • Yes, It works! So many thanks!

    But what cause the problem and how can I resolve this problem without modify hosts files on each local machine?

    Thursday, March 22, 2012 1:14 AM
  • Hiya,

    Not sure which one fixed it, so I'll answer for both. (as you will proberly need it also)

    1: The host file can be called a "local DNS". That means as soon as your get a record in your internal DNS for your company, it will work for all internal computers. The reason for it not to work, could be due to alternate access mappings missing. Meaning that the site is not setup to respond on anything else than that name. You will see a warning in the server event log stating that someone is trying to access the site on a mapping that does not exist.

    2: You can push out trusted sites using GPO. Or by registry change and a logon script. - The first would be preferred.

    Thursday, March 22, 2012 8:07 AM
  • I add on line in hosts file.  "ip-address servername. Then I can visit the url http://servername/PMO.

    Talking about  access mappings. where can I see and config the access mappings? I see 5 warnings(event id=8059) in my event log. I'm little confuse that I have fail for at least 3 days. why there is only 5 warnings and all the warning happened today?

    Thursday, March 22, 2012 9:29 AM
  • Hiya,

    Then all you need to get it to work in the company, is to create similar DNS record in your company DNS setup.

    Configure alternate access mapping
    http://technet.microsoft.com/en-us/library/cc263208(v=office.12).aspx

    You get a warning everytime you visit the site on a mapping that does not exist.

    Thursday, March 22, 2012 9:44 AM