locked
Unable to open some Powerpoint 2010 PPTX files which were emailed to me RRS feed

  • Question

  • A presentation created by a colleague was emailed to me via Outlook 2010. After saving the file (save attachments) in a folder, I cannot open the PPTx file. I get the following error ina dialogue box:

         Powerpoint found a problem with content in XXX.ppt.

         Powerpoint can attempt to repair the presentation.

         If you trust  the source this presentation, click Repair.

    When I click on 'Repair', I get another dialogue box which says:

       This error can be caused by following conditions:

        ---- none of which are applicable to my system. Can somebody help me with this problem?

     

    Friday, February 11, 2011 7:42 PM

Answers

  • I HAVE FOUND THE ANSWER - albeit accidentally, but it solves the problem:

    RESOLUTION: what you do is right-click on the PPTx file name and select PROPERTIES. On this dialogue box, you will see a button marked UNBLOCK, click on this and then press OK.

    That's it. Now the file will open.

    Hope this solution helps...

    Ashe


    Ashe
    • Marked as answer by Tolstoy12 Tuesday, February 15, 2011 11:16 AM
    Tuesday, February 15, 2011 11:16 AM

All replies

  • First try to open the file on another systems if file doesn't open then there might be chances of file corruption. Please let me know what kind of messages you get when you open the ppt file .

    However if you can't get around the solution then you must use some powerpoint repair software.

    • Proposed as answer by rjrm Wednesday, September 11, 2013 10:32 AM
    Monday, February 14, 2011 9:49 AM
  • As I wrote originally, when I try to open the PPTx, I get the error message about 'problem with content' and offers to help with a 'Repair' which doesn't work.

    I am able to open the PPTx on my other PC. It is not corrupted.

    Cheers...


    Ashe
    Monday, February 14, 2011 10:06 AM
  • I HAVE FOUND THE ANSWER - albeit accidentally, but it solves the problem:

    RESOLUTION: what you do is right-click on the PPTx file name and select PROPERTIES. On this dialogue box, you will see a button marked UNBLOCK, click on this and then press OK.

    That's it. Now the file will open.

    Hope this solution helps...

    Ashe


    Ashe
    • Marked as answer by Tolstoy12 Tuesday, February 15, 2011 11:16 AM
    Tuesday, February 15, 2011 11:16 AM
  • No, still not working for me. Anyone got any updates?
    Tuesday, May 31, 2011 10:53 AM
  • Everyone, I have solved the problem; follow this procedure:

    a) Right-click on the PowerPoint filename and select Properties.

    b) In the dialogue box that opens, click on the "Unblock" button.

    c) And press OK.

    This will have 'unblocked' the presentation and now you'll be able to open it.


    Ashe
    Tuesday, May 31, 2011 11:37 AM
  • The UNBLOCK button is not an option on my W7 machine, so not an answer for me. I got around this issue in the end: open the file, click to repair, then save as a PPT or PPTX. The new file does not appear to have these issues. Simple really, but annoying if you have to do this for lots of files.
    Wednesday, June 29, 2011 11:06 AM
  • I tried this but I do not have an "unblock" button in the properties to click on.  any other thoughts?

    The problem I have when I try to open a powerpoint some tried to email me (which I can open on another computer just fine, but the computer with microsoft 2010 gives me the following message).

    Powerpoint found a problem with content in XXXX.pptx.  Powerpoint can attempt to repair the presentation.  If you trust the source of this presentation, click Repair.  But when I do this the following message occurs (and I can't see some of the content that was supposed to be on the slides)- Powerpoint removed unreadable content in XXXX.pptx [Repaired].  You should review this presentation to determine whether any content was unexpectedly changed or removed.  (which in the slides it is and it shows that powerpoint "image cannot currently be diplayed").

    Help anyone.

    Thursday, September 29, 2011 5:40 PM
  • Fabulous! yes, this works!

     

    so what is the matter with Microsoft to create this trap to frustrate users when they most need to get thir work done?

    what were they thinking?

    Tuesday, January 24, 2012 11:10 PM
  • Hi there.  I had a similar issue.  How I was able to resolve this was by doing the following.  You will need Office 2003 (with compatibility pack) and Office 2010.

    1. Open the Powerpoint presentation in Powerpoint 2003.

    2.  Once you have the presentation opened in Powerpoint 2003, save it as a Powerpoint 2007 presentation.

    3.  Open the presentation using Powerpoint 2010.  You may get some error prompts (you can ignore).  Click on save as, and save it as a Powerpoint 2010 presentation.  Close it.

    4.  Now open it again using Powerpoint 2010, you should be able to work on it without any issues.

    Not the most elegant solution but it worked for me.  I hope this helps.

    Thursday, March 1, 2012 8:33 AM
  • Hi there.  I had a similar issue.  How I was able to resolve this was by doing the following.  You will need Office 2003 (with compatibility pack) and Office 2010.

    1. Open the Powerpoint presentation in Powerpoint 2003.

    2.  Once you have the presentation opened in Powerpoint 2003, save it as a Powerpoint 2007 presentation.

    3.  Open the presentation using Powerpoint 2010.  You may get some error prompts (you can ignore).  Click on save as, and save it as a Powerpoint 2010 presentation.  Close it.

    4.  Now open it again using Powerpoint 2010, you should be able to work on it without any issues.

    Not the most elegant solution but it worked for me.  I hope this helps.

    Thursday, March 1, 2012 8:34 AM
  • You can fix it for all files... you need to unblock that file type in the Protected View setting! 

    Start PowerPoint 2010.  On the File tab, click Options, then Trust Center, then the Trust Center Settings button.  Next, click Protected View and uncheck "Enable protected view for files originating from the Internet" and click OK.

    If you want to disable any of the other blocks, you can do it there too.

    Now you don't have to go to each individual file and check Unblock in the Properties.

    Wednesday, June 20, 2012 11:12 PM
  • See my answer below Ashe.  It is Protected View that is blocking the file.  The message is incorrect and misleading.
    • Proposed as answer by Paul Raja Friday, September 21, 2012 8:38 AM
    Wednesday, June 20, 2012 11:43 PM
  • You need to uncheck the option for "potentially unsafe locations" too.
    Wednesday, June 20, 2012 11:44 PM
  • Protected View is blocking it.  Go to the Trust Center settings, then Protected View and uncheck the options for blocking Internet and "potentially unsafe locations".  See previous posts.  This is the same for Word, and other Office 2010 products.
    • Proposed as answer by A.Felix Friday, May 26, 2017 11:16 AM
    Wednesday, June 20, 2012 11:46 PM
  • Thank you !!  The unblock worked. 
    Thursday, July 12, 2012 9:49 PM
  • Thank you so much. This is the one that finally worked for me. I was able to "Unblock" each one, but that gets old with doing online classes. Thanks for the assist.
    Friday, July 27, 2012 11:47 PM
  • Hey thanks ... it worked for me and you saved my imp ppts :) thanks a ton
    Sunday, July 29, 2012 5:31 AM
  • Thanks for this! I thought I would never get PP working properly again!

    Tuesday, July 31, 2012 9:11 AM
  • Amen. This is the solution I am looking for. It solves the problem for all .ppt files, not just one.

    Thank you, thank you.

    Thursday, August 16, 2012 2:35 AM
  • Fixed PowerPoint 2010 from Outlook 2010 for me after 2013 Preview uninstalled. Thanks!
    Monday, August 20, 2012 6:10 PM
  • The same repair error started showing up right after install/uninstall of Office 2013 preview. 

    How did you repair PP 2010? Repair via Office installer; uninstall/reinstall didn't work for me.

    Unblock solution above works, however, now every attachment has to be saved & unblocked before it works with PP 2010. :(

    Tuesday, August 21, 2012 5:21 PM
  • Thanks for your assistance. Mike Barry
    Wednesday, September 5, 2012 9:14 PM
  • This is the best solution of all. As it is permanent. I got into this issue as I believe I installed Office 365 beta and when I uninstalled it. It left behind those settings. Thanks henryo303 for the fix.
    Friday, September 21, 2012 8:38 AM
  • Hi Henry,

    This didn't work for me. I'm trying to download .pptx files from my university site and the error message continues to come up, even before the file downloads fully, then Word opens with nothing in it. Suggestions?

    Thanks,

    Sarah

    Saturday, September 22, 2012 9:08 PM
  • Thank you very much Pokemon Trainer with an added e
    Tuesday, December 11, 2012 12:06 AM
  • You are a genius, you have no idea, how much time i have wasted searching for this sudden problem

    Thanks for the solution, works like a charm.

    Adesh

    Tuesday, December 18, 2012 6:27 AM
  • Well spotted Ashe!!

    Damn stupid setting, i thought my File association was all screwed up

    Regards

    Lee

    Friday, July 12, 2013 10:59 AM
  • Thanks, useful info
    Friday, July 12, 2013 11:00 AM
  • Thank you! Unblock option worked for me
    Wednesday, September 11, 2013 10:48 AM
  • SPOT ON.. Works a treat. Thanks for your help
    Wednesday, November 6, 2013 11:28 AM
  • Worked Great - thanks!
    Thursday, March 6, 2014 5:35 PM
  • Tks! 

    This is the real answer to the problem indeed.

    Tuesday, May 6, 2014 1:49 PM
  • If 'open with' tab is empty or unspecified you can choose 'Microsoft Powerpoint"to make the presentation work.
    Monday, August 18, 2014 1:17 AM
  • Hi,

    I too found this message while i was working on my PowerPoint program. I was very annoyed but by the help of a post i was able to resolve the error . So here i am, sharing you the post that helped to resolve this error. 

    http://powerpoint.filerepairtool.net/blog/cant-open-powerpoint-presentation-2010/

    Tuesday, September 2, 2014 7:04 AM
  • I cannot express the gratitude for this solution. Thank you.

    Wednesday, February 4, 2015 4:14 PM
  • thanks Ashe, the solution given by you worked.
    Tuesday, May 26, 2015 3:32 PM
  • HI

    This is Dhanasekar

    Even im also getting the same error message, if i right click on the response file im not getting the UNBLOCK button, on my properties. Can you help me, im using MS office 2010, my OS is windows 7 64-bit. 

    Thanks & Regards

    Dhanasekar M

    Thursday, October 8, 2015 5:23 AM
  • Holy cow.  This solves a problem that I have been on the phone with MS Support, for a SOLID WEEK.  I installed Office 2016 and nothing would open.  After a solid week of trying, with MS Support directly accessing my machine to help, we gave up, and reverted back to 2013.  And dangit we were STILL GETTING THE PROBLEM.  Your suggestion definitely fixes it.  But it now begs the question as to why, prior to the 2016 upgrade last Tuesday, I never had this problem, and after re-installing 2013 last night, I still had the problem.  I'm thinking there is some sort of vestigal Registry entry that is now corrupted.  Your solution is a fix, yes, and I am grateful.  Wish MS Developers would read this.
    Wednesday, November 4, 2015 1:00 PM
  • you are smart... thanks :D
    Tuesday, December 8, 2015 7:57 PM
  • Thank you, took a while to find this but worked great!
    Thursday, December 10, 2015 10:41 PM
  • T h a n k   Y o u !!!!!  This is an "old" solution, but I didn't remember it... and it does work!

    Thank you very much.

    Wednesday, August 24, 2016 9:40 PM
  • Thank you so much !! It was so boring saving each pptx received by mail and unblock each one !

    Sylvie

    Monday, September 5, 2016 1:53 PM
  • Solved my problem!!! tks
    Wednesday, September 21, 2016 1:35 PM
  • The unblock and trust settings worked,  but I want to know why this problem happens???
    Tuesday, November 29, 2016 6:22 AM
  • The unblock and trust settings worked,  but I want to know why this problem happens???
    Tuesday, November 29, 2016 6:23 AM
  • YEAH!

    Very good!

    Sunday, March 26, 2017 6:23 PM
  • Hi Ashe your solution actually worked for me! thank you.

    we have been having these issues intermittently for some time now and could not find the reason

    Thursday, March 30, 2017 3:34 AM
  • THANK YOU SO MUCH!!! I was also getting this error message and tried everything without any luck. I tried the UNBLOCK method, and it worked like a charm! Thanks!
    Friday, June 23, 2017 5:33 PM
  • Thank you so much
    Wednesday, July 12, 2017 2:57 AM
  • Yep! This one worked for me.
    Thursday, October 5, 2017 3:10 AM
  • So useful. Had to finish my work if not.
    Friday, October 6, 2017 6:17 PM
  • I HAVE FOUND THE ANSWER - albeit accidentally, but it solves the problem:

    RESOLUTION: what you do is right-click on the PPTx file name and select PROPERTIES. On this dialogue box, you will see a button marked UNBLOCK, click on this and then press OK.

    That's it. Now the file will open.

    Hope this solution helps...

    Ashe


    Ashe

    Thanks soo much.
    Friday, October 6, 2017 6:18 PM
  • What you do is right-click on the PPTx file name and select PROPERTIES. On this dialogue box, you will see a button marked UNBLOCK, click on this and then press OK.

    That's it. Now the file will open.

    Hope this solution helps...

    Charles

    _______________________________________________________________________________________

    Charles.

    • Proposed as answer by charlesme001 Friday, October 6, 2017 6:24 PM
    Friday, October 6, 2017 6:24 PM
  • Wow, been struggling with this for hours and just saw your fix. Thanks a ton!!!

    Dave K

    Sunday, November 19, 2017 1:30 AM
  • I HAVE FOUND THE ANSWER - albeit accidentally, but it solves the problem:

    RESOLUTION: what you do is right-click on the PPTx file name and select PROPERTIES. On this dialogue box, you will see a button marked UNBLOCK, click on this and then press OK.

    That's it. Now the file will open.

    Hope this solution helps...

    Ashe


    Ashe
    This worked for me. Thanks!!
    Sunday, January 7, 2018 10:44 AM
  • OMG YOU SAVED MY LIFE. CAN'T THANK YOU ENOUGH.

    THANKS AGAIN. GOD BLESS YOU.

    Friday, March 9, 2018 8:11 AM
  • THANK YOU!!!!

    Friday, August 17, 2018 2:40 PM
  • Thanks dude it works :)
    Sunday, September 23, 2018 6:37 AM
  • You rock.
    Wednesday, October 17, 2018 5:33 PM
  • Thanks for this....it really did the trick!
    Wednesday, January 23, 2019 6:58 PM
  • It works for me. Thank you so much. 
    Tuesday, June 16, 2020 1:24 AM