Buffer Overun on FxCop 10 is getting the wrong message from ACM


  • The FxCop 1.0 I was using ought to be able to recognize its code boundaries and stay in its jurisdiction or space,but It didn't. It spilled its code and icons all over my disk,just like orca did in 2010,in a smaller scale,fortunarely.Icounteracted by restoring the platform and reinstalling the entire windows SDK.the  platform and Sdk worked well except that the code manager in charge of the Buffer Overun message kept the old message and the new restored FxCop 10.0 turned off.Which Of the code managers has the Elephant Memory and how can I run the new restored app?

    • Changed type MartinFlyer Friday, December 20, 2013 10:25 PM No replies from previous type
    • Moved by Yagmoth555MVP Thursday, April 10, 2014 2:47 AM Moving from WinservGeneral
    • Moved by Dave PatrickMVP Thursday, April 10, 2014 9:38 AM
    Monday, November 11, 2013 8:04 PM

All replies

  • Hi, This is out of topic in the Windows server General's forum, but I will move to the Where is the forum for..'s forum.

    If I search a bit, FxCop seem tagged for VisualStudio, but I can't direct you to the correct place either, any more users that know more on this technology might direct you to the correct place.

    Thanks you for your understanding

    Regards, Philippe

    Don't forget to mark as answer or vote as helpful to help identify good information. ( linkedin endorsement never hurt too :o) )

    Answer an interesting question ? Create a wiki article about it!

    Thursday, April 10, 2014 2:46 AM
  • Hello,

    I'd ask in the Visual Studio Debugger forum:


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join ('6F6C646B61726C40686F746D61696C2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Friday, April 25, 2014 9:06 PM