locked
Been having alot of Critical error (Kernel-Power) RRS feed

  • Question

  • Every time I turn on my PC, in about a few min. It shutdown out of no where. But after it do that the computer start to work fine. I try to restore it and its steal happen. I really don't know what to do, can anyone help please.

    -Here is one of it.

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
      <EventID>41</EventID>
      <Version>2</Version>
      <Level>1</Level>
      <Task>63</Task>
      <Opcode>0</Opcode>
      <Keywords>0x8000000000000002</Keywords>
      <TimeCreated SystemTime="2011-10-24T16:31:19.134423700Z" />
      <EventRecordID>3071</EventRecordID>
      <Correlation />
      <Execution ProcessID="4" ThreadID="8" />
      <Channel>System</Channel>
      <Computer>HavocV-PC</Computer>
      <Security UserID="S-1-5-18" />
      </System>
    - <EventData>
      <Data Name="BugcheckCode">30</Data>
      <Data Name="BugcheckParameter1">0xffffffffc0000005</Data>
      <Data Name="BugcheckParameter2">0x0</Data>
      <Data Name="BugcheckParameter3">0x8</Data>
      <Data Name="BugcheckParameter4">0x0</Data>
      <Data Name="SleepInProgress">false</Data>
      <Data Name="PowerButtonTimestamp">0</Data>
      </EventData>
      </Event>
    -And here is one that happen after it

    - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    - <System>
      <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
      <EventID>41</EventID>
      <Version>2</Version>
      <Level>1</Level>
      <Task>63</Task>
      <Opcode>0</Opcode>
      <Keywords>0x8000000000000002</Keywords>
      <TimeCreated SystemTime="2011-10-24T16:34:49.421617300Z" />
      <EventRecordID>3153</EventRecordID>
      <Correlation />
      <Execution ProcessID="4" ThreadID="8" />
      <Channel>System</Channel>
      <Computer>HavocV-PC</Computer>
      <Security UserID="S-1-5-18" />
      </System>
    - <EventData>
      <Data Name="BugcheckCode">25</Data>
      <Data Name="BugcheckParameter1">0x3</Data>
      <Data Name="BugcheckParameter2">0xfffff8000324c7e0</Data>
      <Data Name="BugcheckParameter3">0xfffff8000324efe0</Data>
      <Data Name="BugcheckParameter4">0xfffff8000324c7e0</Data>
      <Data Name="SleepInProgress">false</Data>
      <Data Name="PowerButtonTimestamp">0</Data>
      </EventData>
      </Event>
    If anyone need to see my .dmp file, just ask.
    Please help me out! I'm Getting sick of this happening everyday.
    Monday, October 24, 2011 5:04 PM

All replies

  • No, I haven't. well here is my .dmp file. See if this can help you know more about the problem.

     

     

    Tuesday, October 25, 2011 3:48 AM
  • I check the RAM and it look alright to me.

    the RAM I got

    G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory-


    -Here is the BIOS that happen today.

    What is a ntoskrnl.exe?

     

    Any other info you need please let me know. Like all my computer parts or anything else just ask.

    I'm very tired of this happen everyday, just want it to be fix

     

    -You know the thing that bug me the most; is that how my computer only do that when I turn it on. It give me the Blue-screen, restart. Then the computer is back to normal, or sometime it give me more Blue-screen. But it work just fine later. Like it never happen.


    • Edited by Huy102 Tuesday, October 25, 2011 10:57 PM
    Tuesday, October 25, 2011 10:56 PM
  • Wait I'm not understanding you. Because I'm not very smart with this stuff. So if you can give me step by step, that will be very helpful.

    How well I change my RAM to 1333? and will that make my RAM run slower? 

     

    Which files do I download;

    Download - Auto-installer for USB Key (Win 9x/2k/xp/7)

    or

      Download - Pre-Compiled EXE file for USB Key (Pure DOS) 

     

    Sorry, I'm asking to much, I'm just very confused.


    Tuesday, October 25, 2011 11:51 PM
  • Okay I got it, At the end of the test it found no error;

    Here is other pictures I take of the computer settings.

    http://imageshack.us/g/94/img0784f.jpg/

    Everything look normal? or do I need to change something?

    Wednesday, October 26, 2011 2:16 AM
  • Okay, I'll do that.

     

    But, I don't understand what you mean by; "now strip the machine down and use 1 HD with Windows, disconnect the rest for now"?

    Wednesday, October 26, 2011 2:40 AM
  • Okay, I got it.

    There is black screen that come up I don't understand it. I try to take a picture but it go by to fast.

    But everything work fine, window start normal.

     

    I just have to wait for tomorrow and see how this re-set work.

     

    Wednesday, October 26, 2011 3:33 AM
  • It happen again today...

    Here is my event viewer, if this help.

    Wednesday, October 26, 2011 11:49 PM
  • I'll try that when I have time, but is there another way to fix it? 

    Thursday, October 27, 2011 1:13 AM
  • I just restore it to the new hard drive and it happen again,

    HDD: 500GB 16MB Internal kit 7200 ST3500641AS - RK

    What is driver ntoskrnl.exe? That always top up when I get the bluescreen. Is there a program that can fix it.

    Saturday, October 29, 2011 9:23 PM
  • What is that?
    Saturday, October 29, 2011 10:35 PM
  • I think my Video card is fine, but is there a way to check it?
    Saturday, October 29, 2011 11:16 PM
  • Yeah, I found the cause. It end up being the mother bored RAM slot.

    -Thank you for your help.

    Friday, November 11, 2011 4:07 AM