none
Exchange 2007 SP1 OOF issue RRS feed

  • Question

  • Hello Everybody,

                        I am currently facing an issue with OOF on all the users and offline address book, I did a test from on of the clients and go this. Help will be appreciated.



    http://www.arabitpro.com


    Thursday, February 12, 2015 9:43 AM

Answers

  • Tried running Test-OutlookWebServices | fl and turned out to be good. I simply disabled the Proxy from the client and worked good.

    Thanks 



    http://www.arabitpro.com

    Thursday, February 12, 2015 10:55 AM

All replies

  • Hi Syed , 

    1.On the problematic client machine , please try to open the url on the internet explorer and it should give 600 invalid request.That means autodiscover is working fine.

    https:\\mail.domain.com\autodiscover\autodiscover.xml

    Same time please add the above mentioned url on the internet proxy exceptions settings.So that autodisocver query will not go the TMG servers if you have in your environemnt.

    2.Please check the internal autodiscover uri for the client access server.

    Get-ClientAccessServer -Identity "cas server name" | fl *uri*

    3.Then try to resolve the name mail.domain.com on the client machines and check that is resolving to the clien access servers.

    4.Hope definitely you would have the autodiscover name on the SAN certificate.Then please check the status of the SAN certificate in the cas severs.

    5.For the oof to work internaly and externally we need to mainly concentrate on the exchange web services url's .So please have a look on the web services url on the cas severs by using the below mentioned command.

    Get-WebServicesVirtualDirectory | fl *url*


    Thanks & Regards S.Nithyanandham

    Thursday, February 12, 2015 10:19 AM
  • Tried running Test-OutlookWebServices | fl and turned out to be good. I simply disabled the Proxy from the client and worked good.

    Thanks 



    http://www.arabitpro.com

    Thursday, February 12, 2015 10:55 AM
  • Hi syed,

    Happy to hear the good news.


    Thanks & Regards S.Nithyanandham

    Thursday, February 12, 2015 11:08 AM