locked
Upgrade versions - what version do I need to be on to upgrade? RRS feed

  • Question

  • I have an installation of v1.8. Do I need to upgrade to 1.8.1 before I go to 1.9, or can I go directly to 1.9? Thanks.
    Wednesday, July 11, 2018 2:02 PM

Answers

  • see:

    https://docs.microsoft.com/en-us/advanced-threat-analytics/upgrade-path#ata-version-upgrade-matrix

    • Marked as answer by R___B Thursday, July 12, 2018 2:09 PM
    Wednesday, July 11, 2018 2:21 PM

All replies

  • see:

    https://docs.microsoft.com/en-us/advanced-threat-analytics/upgrade-path#ata-version-upgrade-matrix

    • Marked as answer by R___B Thursday, July 12, 2018 2:09 PM
    Wednesday, July 11, 2018 2:21 PM
  • Hello,

    Based on the upgrade path, it's recommended to upgrade to version 1.8.1, and then version 1.9.

    Best regards,

    Andy Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, July 12, 2018 3:12 AM
  • Hi Andy & Eli, didn't realise this was listed in the docs. Many thanks.
    Thursday, July 12, 2018 2:10 PM