locked
Cannot scroll taskbar item list up or down. RRS feed

  • Question

  • Hi,

    Due to some inadvertent service enable/disable changes, and perhaps also due to some other settings, I was not able to

    1.    Enable “desktop composition” in performance options. I have already enabled (started, automatic) “Desktop Window Manager Session Manager” service. However, although I could see “desktop composition” in performance options and could tick it, after pressing OK, exit and then open performance options again, it got un-ticked.

    2.    I was not able to find “transparency” option in performance options.

    Could anyone help with the above problems?

    The reason I am tweaking this is that there are problems with taskbar. I have a small wide laptop screen with small height. I usually open many PDF files, often >30, and these PDF files would be displayed in a taskbar stack if hovering the mouse over Adobe reader button. When the stack height exceeds screen height, there will be triangle buttons on top and bottom of the stack so previously I could scroll the list up or down. However, I am not able to do it now.

    P.S., I use some other complicated methods to create the image above which seems having been scrolled down. With normal mouse operation it is not possible.

    I wonder if it is due to some incorrect settings? Could anyone point out?

     

    Bob





    • Edited by Bob Sun Monday, February 6, 2012 7:47 AM
    Monday, February 6, 2012 7:40 AM

Answers

  • There's an "Aero troubleshooter"...

    Click Start, type Aero into the search box, and click "Find and fix problems with transparency and other visual effects" when it comes up.  I haven't used this tool myself, but it does seem right for the task at hand.

    Also, if you feel you've enabled the right stuff, it might not be started...  Try rebooting and see if more functionality appears.

    -Noel


    Detailed how-to in my new eBook: Configure The Windows 7 "To Work" Options


    • Edited by Noel Carboni Tuesday, February 7, 2012 4:09 PM Added reboot suggestion
    • Marked as answer by Leo Huang Monday, February 13, 2012 8:03 AM
    Tuesday, February 7, 2012 4:08 PM

All replies

  • Based on the shape of the [X] box in the upper-right corner of your screen grab, you appear to have selected the Windows Classic theme.  The Classic theme does not use Aero / transparency as far as I know.

    Do transparency and other Aero features become available when you select the Windows 7 theme?

    Once you've solved the first issue by choosing an alternate theme, then let's check to see if the second issue is still a problem.

    -Noel


    Detailed how-to in my new eBook: Configure The Windows 7 "To Work" Options

    Tuesday, February 7, 2012 4:26 AM
  • Noel

    I opened Windows color and appearance, but could not found aero/transparent themes.

    I am using Windows 7 home premium.

    How should I enable them?

     

    Bob

    Tuesday, February 7, 2012 2:45 PM
  • You should just have to right click on the desktop and go to personalize, and you will see them there.
    Tuesday, February 7, 2012 2:56 PM
  • According to this Wiki page your version should offer Aero functionality:  http://en.wikipedia.org/wiki/Windows_7_editions

    -Noel

    Tuesday, February 7, 2012 3:03 PM
  • Ang101,

    I have only "screen sresolution" after right-clicking. Why is it?

    I checked SERVICES:

    1. desktop window manager session manager
    2. themes

    both are enabled.

    Bob

    Tuesday, February 7, 2012 3:07 PM
  • Noel,

    I believe so, just cannot recall how I inadvertently disabled it.

    Bob

    Tuesday, February 7, 2012 3:08 PM
  • http://windows.microsoft.com/en-US/windows7/What-is-the-Aero-desktop-experience

    so the steps there about half way down can you post some screenshots?


    Aero is  not included in Windows 7 Home Basic or Windows 7 Starter. You can find out which edition of Windows 7 you have on your computer by opening System in Control Panel.

    Open System by clicking the Startbutton Picture of the Start button, right-clicking Computer, and then clicking Properties.

    The edition of Windows 7 you're running is displayed under Windows edition near the top of the window.

    You also need to use a Windows theme to display Aero graphics. If you are using an Ease of Access theme, some elements such as transparency and thumbnail previews will not appear. To view which theme you are using, open Personalization in Control Panel.

    Open Theme Settings by clicking the Startbutton Picture of the Start button, clicking Control Panel, clicking Appearance and Personalization, clicking Personalization, and then clicking Theme.

    The theme currently in use is highlighted.

    • Edited by Ang101 Tuesday, February 7, 2012 3:48 PM
    Tuesday, February 7, 2012 3:47 PM
  • There's an "Aero troubleshooter"...

    Click Start, type Aero into the search box, and click "Find and fix problems with transparency and other visual effects" when it comes up.  I haven't used this tool myself, but it does seem right for the task at hand.

    Also, if you feel you've enabled the right stuff, it might not be started...  Try rebooting and see if more functionality appears.

    -Noel


    Detailed how-to in my new eBook: Configure The Windows 7 "To Work" Options


    • Edited by Noel Carboni Tuesday, February 7, 2012 4:09 PM Added reboot suggestion
    • Marked as answer by Leo Huang Monday, February 13, 2012 8:03 AM
    Tuesday, February 7, 2012 4:08 PM