locked
Outlook auto categorized incoming emails in shared mailbox RRS feed

  • Question

  • Hello,

    Outlook auto color categorized incoming emails in shared mailbox, its started 3 weeks back. Mark as conversation option is grey out. The mailbox is on O365.

    Thursday, April 23, 2020 10:37 AM

All replies

  • Check the outlook status.

    Repair outlook(Office) and create a new profile and then check the status

    Thursday, April 23, 2020 11:57 AM
  • Hi,

    >>Outlook auto color categorized incoming emails in shared mailbox, its started 3 weeks back.

    What specific operations did you do before this automatic categorize issue occurred?
    How did you add this shared mailbox? By delegate access or adding it as a separate mailbox to you Outlook profile?
    Can this issue be reproduced if you remove this shared mailbox and re-add it to your Outlook?
    Do you have the same issue when accessing other shared mailboxes?

    In order to confirm if this issue is related to your Outlook client, please check if other users have the same issue when accessing this shared mailbox. It is also suggested for your to log in to the webmail of this shared mailbox and see if there is any difference.

    To conduct further researches on your issue, please try the following suggestions:

    1. Outlook rules are usually used to automatically categorize incoming emails. Please check your rules and disable them if there is any related to categorize.
    2. There could be some add-ins in your Outlook client that cause this issue, so it is suggested to start your Outlook in safe mode (Press Win + R, type “outlook /safe”, press Enter.) and see if there is any difference.
    3. Corrupted profile can lead this issue, so please try creating and using a new Outlook profile via Control Panel > Mail > Show profile and see if it works.

    >>Mark as conversation option is grey out.
    Do you mean the option like below?

    If so, as I know, this option is only available when using Date arrangement via View > Arrangement > Date. Please make sure you have set the Arrangement as Date and see if works.

    Hope this can be helpful.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, April 24, 2020 5:25 AM
  • Hi ,

    Have you got your issue fixed?

    I'm writing to see if the reply above is helpful to you.

    If you have any update about this issue, please feel free to post back.


    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, April 30, 2020 10:26 AM