locked
Desktop Gadget are not Viewing RRS feed

  • Question

  • I have a problem in desktop gadget. In my system the gadgets are not working ie. it's not viewing. Could anybody know how to solve this problem please make me to know.

    Thank you...,



    • Edited by Navanayagan Wednesday, January 8, 2014 4:14 AM
    Wednesday, January 8, 2014 4:13 AM

Answers

  • Check : http://social.technet.microsoft.com/Forums/windows/en-US/5a5c42df-4fd9-4a5f-9253-1272806b656e/desktop-gadget-are-not-viewing?forum=w7itproui


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    • Edited by arnavsharma Wednesday, January 8, 2014 7:14 AM
    • Marked as answer by arnavsharma Friday, January 31, 2014 5:28 AM
    Wednesday, January 8, 2014 7:14 AM
  • Hello,

    Kindly follow below mentioned points for resolving gadget problem.

    1. Desktop gadgets disappear when you have UAC turned off, turn it back on to its lowest setting and see if they work then!

    Or

    2. When upgrading from Vista to Windows 7 your gadget bar comes over and installs instead of the Windows 7 gadgets. (or sometimes the folder data gets courupted by something so same fix works) So when you install a new gadget ... it doesn't seem to stick! The reason for this is the Gadget bar is taking precedence and the Gadgets you are adding don't go there. To fix this you need to delete your settings in your users app section.

    For example if your user name is "Jon" then go to
    C:\Users\Jon\AppData\Local\Microsoft\

    Then delete the folder called "Windows Sidebar" (close your gadgets, then cut and past the original elsewhere or rename this to test it if you like)

    This will delete your users gadget settings so when you go to use a gadget it will reset the folder and settings.


    Deepak Kotian.

    MCP, MCTS, MCITP Exchange 2010 Ent. Administrator

    Disclaimer: Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!

    All the opinions expressed here is mine. This posting is provided "AS IS" with no warranties or guarantees and confers no rights.


    Wednesday, January 8, 2014 7:36 AM
  • Hi,

    when you right-click on ther desktop, did you get the Gadgets option? If not, try following instruction

    Please click Control Panel>Program and features>Turn windows future on and off scroll to Windwos Gadget Platform, tick this option, restart your PC.

    If you've already ticked this option, untick ,reboot, then re-tick, reboot for a test.

     

    Regards


    Yolanda
    TechNet Community Support

    • Marked as answer by arnavsharma Friday, January 31, 2014 5:28 AM
    Thursday, January 9, 2014 7:34 AM

All replies

  • Check : http://social.technet.microsoft.com/Forums/windows/en-US/5a5c42df-4fd9-4a5f-9253-1272806b656e/desktop-gadget-are-not-viewing?forum=w7itproui


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    • Edited by arnavsharma Wednesday, January 8, 2014 7:14 AM
    • Marked as answer by arnavsharma Friday, January 31, 2014 5:28 AM
    Wednesday, January 8, 2014 7:14 AM
  • Hello,

    Kindly follow below mentioned points for resolving gadget problem.

    1. Desktop gadgets disappear when you have UAC turned off, turn it back on to its lowest setting and see if they work then!

    Or

    2. When upgrading from Vista to Windows 7 your gadget bar comes over and installs instead of the Windows 7 gadgets. (or sometimes the folder data gets courupted by something so same fix works) So when you install a new gadget ... it doesn't seem to stick! The reason for this is the Gadget bar is taking precedence and the Gadgets you are adding don't go there. To fix this you need to delete your settings in your users app section.

    For example if your user name is "Jon" then go to
    C:\Users\Jon\AppData\Local\Microsoft\

    Then delete the folder called "Windows Sidebar" (close your gadgets, then cut and past the original elsewhere or rename this to test it if you like)

    This will delete your users gadget settings so when you go to use a gadget it will reset the folder and settings.


    Deepak Kotian.

    MCP, MCTS, MCITP Exchange 2010 Ent. Administrator

    Disclaimer: Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!

    All the opinions expressed here is mine. This posting is provided "AS IS" with no warranties or guarantees and confers no rights.


    Wednesday, January 8, 2014 7:36 AM
  • Hi,

    when you right-click on ther desktop, did you get the Gadgets option? If not, try following instruction

    Please click Control Panel>Program and features>Turn windows future on and off scroll to Windwos Gadget Platform, tick this option, restart your PC.

    If you've already ticked this option, untick ,reboot, then re-tick, reboot for a test.

     

    Regards


    Yolanda
    TechNet Community Support

    • Marked as answer by arnavsharma Friday, January 31, 2014 5:28 AM
    Thursday, January 9, 2014 7:34 AM
  • Any Update?

    Deepak Kotian.

    MCP, MCTS, MCITP Exchange 2010 Ent. Administrator

    Disclaimer: Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!

    All the opinions expressed here is mine. This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    Friday, January 10, 2014 4:35 AM