locked
When exporting form Adobe aplications only see library folder not the disk drives RRS feed

  • Question

  • I have a computer with win 7 64bit and many hard disks.
    When I open export dialogs in Adobe Lightroom 2.6, it only shows me some library folders but no drives or drive icons. As a result I cannot write my files to the location I want.
    Some weeks ago it was showing all my tree structure
    Does anyone experience this problem?
    How do I find a solution for this problem?
    Tuesday, February 9, 2010 9:59 AM

Answers

  • I am glad to hear that the problem does not exist in the newly created user account.Your user profile seems corrupted somehow.

    Therefore, follow the steps below to transfer the old user profile to the new one:

    1. Click the Start menu, and click Computer.

    2. Click the Organize button on the left top corner and choose Folder Options.

    3. Under View tab, check the "Show hidden files and folders" box and click OK to save settings.

    4. Navigate to the C:\Users\(old user name) folder.

    Note: I assume that Windows 7 is installed on the C: partition. If Windows 7 is installed on the D: partition, the Users folder should be located in the D:\Users\(old user name) folder. Also the "old user name" refers to the user name of your old account. For example, if the user name of your old account is "Bill", the folder should be C:\Users\Bill.

    5. Copy all files and folders in the C:\Users\(old user name) folder to the C:\Users\(new user name) folder.
     
    Note: To copy all files, we can press Ctrl+A, and then Ctrl+C in the C:\Users\(old user name) folder. After that, navigate to the C:\Users\(new user name) folder, click Ctrl+V.

    Thursday, February 11, 2010 1:40 AM

All replies

  • Hi,

    As this issue occurs a few weeks ago, system restore could be under consideration.

    Will other application open only the library too? If so, create a new account to check.

    If only Adobe was involved, it is suggested to reinstall this application or contact their support for direct assistance.
    Wednesday, February 10, 2010 10:21 AM
  • Hi Magon_67

    I created a new user and aparently it works well, ie on import and export dialogues I see, Desktop, libraries and computer and network.

    Since computer restore is not available do you have any other suggestion?

    Many thanks
    Regards

    José
    Wednesday, February 10, 2010 10:24 PM
  • I am glad to hear that the problem does not exist in the newly created user account.Your user profile seems corrupted somehow.

    Therefore, follow the steps below to transfer the old user profile to the new one:

    1. Click the Start menu, and click Computer.

    2. Click the Organize button on the left top corner and choose Folder Options.

    3. Under View tab, check the "Show hidden files and folders" box and click OK to save settings.

    4. Navigate to the C:\Users\(old user name) folder.

    Note: I assume that Windows 7 is installed on the C: partition. If Windows 7 is installed on the D: partition, the Users folder should be located in the D:\Users\(old user name) folder. Also the "old user name" refers to the user name of your old account. For example, if the user name of your old account is "Bill", the folder should be C:\Users\Bill.

    5. Copy all files and folders in the C:\Users\(old user name) folder to the C:\Users\(new user name) folder.
     
    Note: To copy all files, we can press Ctrl+A, and then Ctrl+C in the C:\Users\(old user name) folder. After that, navigate to the C:\Users\(new user name) folder, click Ctrl+V.

    Thursday, February 11, 2010 1:40 AM
  • Hi,

     

    Since several issues have been involved in this thread, I suggest that you split them into different threads to better understand the problem and reply for all community members, which will also make the whole thread clearer, concise and fast the reply for your reference.

     

    Regards,

     


    Arthur Li - MSFT
    Thursday, February 18, 2010 5:32 AM
  • Hi Arthur,

    Sorry I do not understand your post.

    I replied always!

    This is only one problem

    Regards
    Friday, February 19, 2010 3:14 PM