none
Task Mode Not Working for MSP 2007 Plans Opened in MSP 2010 RRS feed

  • Question

  • MSP 2010 comes with many new features.  The Task Mode field is a big improvement.  It allows you to set a Task or Milestone to Manually Scheduled which “locks” the Task or Milestone and prevents it and its successors from being rescheduled automatically.  It is similar to the Lock for Scheduling option in Open Workbench and Clarity.

    If you open a project plan created in MSP 2007 into MSP 2010, the Task Mode field (new with 2010) does not allow you to switch to the Manually Scheduled option.

    Thursday, February 14, 2013 7:40 PM

All replies

  • Hi Pete,

    The question is, do you have a question?

    By all means, save as Project in 2010 and the problem has gone.

    Greetings,

    Thursday, February 14, 2013 8:15 PM
    Moderator
  • Pete,

    When you open a Project 2007 file in Project 2010, the file opens automatically in "Compatibility Mode" - as noted in the title bar.  As Jan says, save the file as a 2010 file and the ability to use manually scheduled tasks will be available.  However, the file will now be a 2010 file - and cannot be read in 2007.  So, in order to take full advantage of the new features, all users have to be using 2010.

    Julie

    Friday, February 15, 2013 1:39 PM
    Moderator