locked
Mac Client. Can't open Configuration Manager Preferences RRS feed

  • Question

  • I added my root CA to the trusted root CAs on Mac OS X Snow Leopard.

    I have installed the Mac client with no errors. using sudo ./ccmsetup

    I then enrolled using sudo ./cmenroll and that worked fine no errors.

    I restarted my Mac Mini which has an Intel Core Duo processor. Then I went to System Preferences and tried to open the Configuration Manager preferences only to get this "Preferences Error" which says this:

    "You can't open Configuration Manager preferences because it doesn't work on an Intel-based Mac.

    Here is a screenshot of the error:

    I am confused by this because I though ALL Macs made today were Intel based.

    Any help would be appreciated,

    Thanks
    Austin


    Austin Brogle Computer Specialist Computer Center II, Room 209E University of Central Florida


    Tuesday, February 5, 2013 7:06 PM

All replies

  • I also am getting the same issue.. any help would be appreciated.
    Tuesday, February 5, 2013 8:05 PM
  • I would like to add that it appears to be working with SCCM. From my management server I can use the resource explorer on this Mac. I just cannot actually view the local settings on the Mac itself.

    Austin Brogle Computer Specialist Computer Center II, Room 209E University of Central Florida

    Thursday, February 7, 2013 2:19 PM
  • Exact same error here.  I was able to install it in Beta, now it seems to be broke.  

    Looking for feedback on this post.

    Shane

    Tuesday, March 12, 2013 6:21 PM
  • Just a follow up, I too can see my Mac as an active client.  I've attempted to send a Software Deployment to the machine and currently it is failing with Error Code 0x87D103E8 (-2016345112)  Error Unknown

    The Deployment Status states:  Failed to locate content

    I do have boundary groups configured and my Windows machines seem to work fine.

    I know I went off topic a bit, but maybe it has something to do with the client not working correctly.

    Wednesday, March 13, 2013 3:20 PM
  • I am having the same problem was there a work around or solution?

    Thanks


    Judy

    Monday, July 29, 2013 4:04 PM