locked
Win 7 Final Release bug. RRS feed

  • Question

  • 2 Bugs,
     
    I was trying to change my theme to the win7 default and all the colors and effects got stripped. when I selected a new one beside the win7 theme  icon and it was activating the wrong theme. So I try all the themes moving from left to right and they are activating the wrong theme, based on the theme to the left of it. eg: characters theme- activates landscapes. and so on...
    The windows 7 theme is activated via the Architecture icon. make sense?

    I re-checked, I lost the scenes theme and the canada theme works as it should. Ill try a restart to see if the bug dissapears buty thought this bug should be noted.

    *Another, well what I call a bug (sinse WinXP) in regional settings the date format for the long and short still in Win7 does not match. By default the short date format shows: the day first and the long date format shows: month first. This is ongoing from WinXP, Vista and now Windows 7. Lotus notes actually catches this problem.  In short this must be changed manually.

    If you need screens let me know.
    • Moved by Carey FrischMVP Sunday, October 18, 2009 6:55 PM Moved to relevant category (From:Windows 7 Miscellaneous)
    Sunday, October 18, 2009 4:23 PM

All replies

  • The default short and long date that I see in Regional settings both start with Month, except that the long form has the day of the week before the month.
    This is in Windows 7 x86 and x64 both RC (7100) and RTM (7600) English (US)
    Sunday, October 18, 2009 9:43 PM
  • Hi Nuway,

    Regarding the #2, please verify your date format and location are set correctly.

    Regarding the #1, could you please upload the screenshots to Skydrive and let us know URLs?

    Thanks.
    Monday, October 19, 2009 9:51 AM