locked
Setting Sip Port RRS feed

  • Question

  • My IPPBX is using port 5060 for SIP and the SIP trunking on it with Bandwidth.com is working well. I want to set up Lync 2010 to use my IPPBX as a gateway but it seems the port assigned for TCP SIP is 5068.  It appears the way to change the Lync to use port 5060 is through the topology builder. Is there any downside to doing this?

     

    Thanks. John


    John K Scott
    Monday, November 22, 2010 12:55 AM

Answers

  • Hi John,

     

    Unless you plan to do an RCC deployment with another PBX in the future there really isn't a down side to this scenario that I am aware of.  If possible I would recommend using TLS if possible, but I have deployed Lync utilizing port 5060 for TCP connections (co-located mediation) and didn't run into any issues.

     

    Hope this helps!

    -kp


    Kevin Peters blog: www.ocsguy.com MVP Communications Server, MCITP: Enterprise Administration | MCTS:OCS | MCSE | MCSA | CCNA
    • Marked as answer by John K Scott Friday, December 3, 2010 1:20 AM
    Monday, November 22, 2010 3:56 AM

All replies

  • Hi John,

     

    Unless you plan to do an RCC deployment with another PBX in the future there really isn't a down side to this scenario that I am aware of.  If possible I would recommend using TLS if possible, but I have deployed Lync utilizing port 5060 for TCP connections (co-located mediation) and didn't run into any issues.

     

    Hope this helps!

    -kp


    Kevin Peters blog: www.ocsguy.com MVP Communications Server, MCITP: Enterprise Administration | MCTS:OCS | MCSE | MCSA | CCNA
    • Marked as answer by John K Scott Friday, December 3, 2010 1:20 AM
    Monday, November 22, 2010 3:56 AM
  • Kevin,

    Thanks for the reply.  It does help.  I am brand new to Lync and Office Communications Server but have a good amount of experience with voip. I am working through setting up Lync for the first time so do have questions etc. I will be posting them here as I go.

    John Scott.


    John K Scott
    Monday, November 22, 2010 10:51 AM