none
Connect to Client Computer - RWW SBS 2003

    Question

  • Hi,

    I have an SBS 2003 R2 server and I am having problems getting one windows 7 laptop to connect to a desktop on the SBS network through RWW. I have other windows 7 laptops connecting to desktops on the network and can control the PC in question from another laptop using the same user account.

    I don't get any error message IE just sits at the RWW screen with the log out and main menu menus visable.

    Have checked the event logs but no errors recorded.

    TIA

     

    Sunday, August 28, 2011 8:51 PM

All replies

  • Try adding your domain to the trusted sites in Internet Explorer:
     
    Tools | Internet Options | Security | Trusted Sites | Sites

    --
    Merv  Porter   [SBS-MVP]
    ============================
    Sunday, August 28, 2011 9:58 PM
    Moderator
  • I have already added the site to trusted sites

    Monday, August 29, 2011 7:01 PM
  • Hi,

     

    Thanks for posting here.

     

    Try running Internet Explorer as an Administrator when using Remote Web Workplace on that problematic host

     

    Reset Internet Explorer on problematic host with following KB318378 and retry:

     

    http://support.microsoft.com/kb/318378

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, August 30, 2011 10:12 AM
  • Hi Tiger,

    Have tried running as administrator, reset IE but still the same

    Tuesday, August 30, 2011 7:44 PM
  • Maybe... disable any antivirus or 3rd party firewall on the laptop and try RWW again.

    --
    Merv  Porter   [SBS-MVP]
    ============================
    Tuesday, August 30, 2011 8:11 PM
    Moderator
  • From the laptop, try to access the site using the following URL :

    https://Public_IP_Address_of_SBS_Server/remote

    See if you are able to login then.  

    Wednesday, August 31, 2011 10:05 AM