locked
An e-mail message that is larger than the receiving message size limit is not delivered RRS feed

  • Question

  • This is just to check if its possible to achieve receiving mails from Internet bigger in size than my Global Message Delivery settings?

    Exchange 2003 Sp2

    Global Message Delivery Settings

    Sending Message Size 30MB

    Receiving Message Size 10MB

    Individual User Receiving Size 30 MB

    We receive the 5.2.3 NDR when an Internet user sends a mail more than 10 MB to my internal user.

    I have got the answer from these article but does anyone has a workaround instead of changing the receiving Message Size limit on the Global Settings?

    Articles:


    Understanding Message Size Limits
    http://marker.to/ef2gFq

    An e-mail message that is larger than the sending message size limit or the receiving message size limit is not delivered
    http://marker.to/enay9m

    Exchange 2000 Server and Exchange Server 2003 Message Restrictions
    http://marker.to/Cb2rma

    How to Set Size Limits for Messages
    http://www.msexchange.org/tutorials/set-size-limits-messages.html

    http://support.microsoft.com/kb/322679#appliesto

    Kindly Note:

    I know Global settings override when sending or receiving mails in your organization. But its an organizational requirement. Any Suggestions??

    Regards

    Akash


    Thanks & Regards Akash Phoenix Sr. Engineer –Enterprise Messaging Solutions IndiaBulls Technology Solutions Ltd. Email: kp.akash@indiabulls.com Website mail.teamxchange.in

    Wednesday, June 27, 2012 6:21 AM

Answers

  • Hi Akash,
    There are no workaround for this. The most restrictive setting will take affect.

    So what you can do is to raise the receiving message size in the Global Settings and set the more restrictive one on individual users (the opposite as what you have today)

     


    Martina Miskovic

    • Marked as answer by Castinlu Tuesday, July 3, 2012 3:29 AM
    Thursday, June 28, 2012 4:26 AM

All replies

  • Get-TransportConfig will give you the configurations set at transport level

    Check for any limit there. Check send/receive connector for the limits.

    Also be in mind that, email clients/exchnage will add more sizes (for attachment compression etc.) to the actual message. Consider that also


    Regards from www.windowsadmin.info | www.blog.windowsadmin.info

    Wednesday, June 27, 2012 2:34 PM
  • Hi ManU,

    Any steps for Exchange 2003?

    Regards

    Akash


    Thanks & Regards Akash Phoenix Sr. Engineer –Enterprise Messaging Solutions IndiaBulls Technology Solutions Ltd. Email: kp.akash@indiabulls.com Website mail.teamxchange.in

    Thursday, June 28, 2012 4:17 AM
  • Hi Akash,
    There are no workaround for this. The most restrictive setting will take affect.

    So what you can do is to raise the receiving message size in the Global Settings and set the more restrictive one on individual users (the opposite as what you have today)

     


    Martina Miskovic

    • Marked as answer by Castinlu Tuesday, July 3, 2012 3:29 AM
    Thursday, June 28, 2012 4:26 AM
  • hi,

    If you want to receive message which size is exceed the size limit on global setting, the recommended way is improve the size limit on global setting.

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    Thursday, June 28, 2012 4:26 AM