locked
office 2010 unable to open .docx and .xlsx from network drive RRS feed

  • Question

  • I'm not sure when this started, maybe a month ago. 


    When I try to open any of the new file formats (.docx .xlsx, .xltx, .xltm  etc) from a network drive, it does not open.  The only message I get is "Could not open'\\ACCT_SRV\Microsoft office templates\test-file.xtlm'."  same type message for any other of the newer file type. 

    This also happens if the directory of the network is mapped to a drive letter.

    If I copy the file to my desktop and double click on file it opens with out problem.  I am able to open older office files (ie  .doc, .xls) from the same network drive.   This problem is only from one pc.  I am able to open anything from other pc on the network.


    My pc is a windows 7 pro with service pack 1,  using office 2010  the excel show version 14.0.71065.5003 (32-bit)

    The shared drive is on Windows Server 2008 R2 Foundation with service pack 1


    Hopefully someone has a solution,

    David DeWitt

    Tuesday, January 28, 2014 5:50 PM

Answers

  • Try to add the URL which stores .docx .xlsx, .xltx, .xltm  etc onto the Trust location from File > Options > Trust Center.

    Then open the target file to check the result. Thanks.

    Tony Chen
    TechNet Community Support

    • Marked as answer by Tony Chen CHN Tuesday, February 11, 2014 6:00 PM
    Tuesday, February 11, 2014 6:00 PM

All replies

  • The file which is opened by network path is cached a temp file in user's profiles. Please try to clear Windows 7 Temporary Files in the Temp Folder.

    Reference to the following link:

    http://windows.microsoft.com/en-us/windows/delete-files-using-disk-cleanup#delete-files-using-disk-cleanup=windows-8

    (It also applies to Windows 7)

    And, Solution for this problem might also be here.

    Tony Chen
    TechNet Community Support

    Saturday, February 1, 2014 5:53 PM
  • Tony,

    I have tried the disk cleanup, no help there.  The second suggestion about redirected does not apply.

    I have also completely uninstall and reinstall office 2010.

    That did not help either.

    Could this be a problem with my active directory user?

    Thanks for any help.

    Monday, February 3, 2014 1:29 PM
  • Try to add the URL which stores .docx .xlsx, .xltx, .xltm  etc onto the Trust location from File > Options > Trust Center.

    Then open the target file to check the result. Thanks.

    Tony Chen
    TechNet Community Support

    • Marked as answer by Tony Chen CHN Tuesday, February 11, 2014 6:00 PM
    Tuesday, February 11, 2014 6:00 PM
  • Tony,

    I tried that, no luck.

    I have also removed and reinstall office 2010.  no luck with this either.

    Don't know where to look.

    Dave

    Tuesday, February 11, 2014 8:35 PM