none
MDT error while deployment RRS feed

  • Question

  • Hi All,

    I am upgrading a windows 7 machine using MDT 2013 update 2 the task sequence runs fine and upgrades the OS from windows 7 to windows 10 but the after the upgrade process is completed it shows and winzard error saying -

    "A connection to the deployment share (name of DS) could not be made. Connection OK. Possible Cause: Invalid credentials.

    Retry : Try again to connect to the deployment share.

    Cancel: Give up, cancelling any in-progress task sequence."

    How to resolve this. Experts please help.

    Thanks,

    Pranay.

    Monday, May 7, 2018 4:33 PM

All replies

  • If you hit retry, can you successfully make a connection to your deployment share? If so, then the cause is a simple network timeout which can be easily fixed as outlined here: https://4sysops.com/archives/resolving-a-connection-to-the-deployment-share-could-not-be-madeerrors-in-mdt/

    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Monday, May 7, 2018 7:09 PM
  • No, After hiting refresh it again shows the same error after some time.

    Thanks,

    Pranay.

    Tuesday, May 8, 2018 4:42 AM
  • Just out of curiosity: are you still using MDT 2013 U2 (as indicated by your original post)? If so, I would recommend updating to the latest ADK / MDT as soon as possible.

    Aside from that: your BDD.log would be extremely helpful for narrowing down your issue.


    Cheers,
    Anton

    Vacuum Breather Blog | Wing Commander Saga | Twitter

    Note: Posts are provided "AS IS" without warranty of any kind. If posts are helpful please don't forget to rate them as "Helpful" or as "Answer".

    Wednesday, May 9, 2018 11:58 AM