none
0xc0000225 error when applying litetouch.wim RRS feed

  • Question

  • I have recently upgraded the Deployment Workbench to 6.3.8298.1000 for Windows 10 support.  I also created new task sequences to take advantage of the new logic the update provides.

    Unfortunately, I am having an issue with applying images to the HP zBook 15 laptops.  I boot from the LAN and run the Windows Boot Manager and select Lite Touch Windows PE (x64) the \Boot\x64\images\LiteTouch_x64.wim.  It starts to run that WIM and then I get the following error message.

    Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

    It prompts to run a Windows Repair disk and gives three options.

    It says the \windows\system32\boot\winload.exe has a status of 0xc0000225.

    If I do the same process but instead select the Lite Touch Windows PE (x32) I get the same error message but the file in question is:

    \windows\system32\drivers\iastors.sys and the status is 0xc0000017

    I am only having this issue with the HP zBook 15 and no other make or model PC.

    Any help would be greatly appreciated.

    Thanks,

    Andy

    Wednesday, November 4, 2015 2:20 PM

Answers

All replies

  • Can you try disabling secure boot in the UEFI and see how it looks then?
    Wednesday, November 4, 2015 2:45 PM
  • You boot from the LAN as in WDS, if so did you update the boot image? Also, did you update your WinPE drivers?

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Wednesday, November 4, 2015 2:50 PM
  • Secure boot isn't enabled in the BIOS and the Boot Mode is set to Legacy.  Other options are UEFI with and without CSM.
    Wednesday, November 4, 2015 3:52 PM
  • Yes, I'm using WDS and the boot image was updated during the update to the Workbench. I just added the WinPE drivers to DriverGroup1 in WDS for the model I'm having an issue with.  

    Is there anyplace else I should update the drivers?

    Wednesday, November 4, 2015 3:54 PM
  • Yes, but did you import the updated boot image into WDS to replace the previous one? For drivers, do you follow one of these methods? http://deploymentresearch.com/Research/Post/325/MDT-2013-Lite-Touch-Driver-Management

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Wednesday, November 4, 2015 3:58 PM
  • Yes, the updated boot images were imported into WDS and they replaced the old boot images.  No, I didn't use any of the methods mentioned in your link to update the drivers.  I updated the drivers in WDS instead.
    Wednesday, November 4, 2015 4:11 PM
  • For some reason the boot configuration is not configured correctly.  Can you post your BDD.log to something like OneDrive and share the link here?

    Logs are very important. https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/ Mention any customizations you have made.

    Thursday, November 5, 2015 7:25 AM
    Moderator
  • I don't believe I am getting far enough to create a bdd log.  I don't even get to the point where I can enter my network credentials.  

    I am only having this issue with one make and model.

    Thursday, November 5, 2015 12:59 PM
  • Once you upgrade you are running a newer version of WinPE. You can get a good base set of WinPE 10 drivers from here - http://downloads.dell.com/FOLDER03363364M/1/WinPE10.0-Drivers-A01-6XFM6.CAB

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, November 5, 2015 2:32 PM
  • Dan,

    Where do I install these drivers?  Do I add them to the drivergroup1 in WDS?

    Thanks,

    Andy

    Thursday, November 5, 2015 3:32 PM
  • I would highly recommend following the Total control method in the link I posted earlier on driver management. The drivers need to be added to your LiteTouchPE boot image, but if you follow the driver management from Johan you'll see how that works.

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, November 5, 2015 3:44 PM
  • Dan,

    For the non WinPE drivers I do what is described as Scenario 3 in the referenced article and I have done that since migrating from Ghost to MDT.

    For WinPE I tried what the article recommended but I still got stopped at the same place but I had different error messages.  One of the messages indicated I didn't have enough memory to run the process.

    Thanks,

    Andy

    Thursday, November 5, 2015 3:51 PM
  • Interesting. Can you post logs? If it's failing during the wizard, press F8 to get a command prompt. See - https://keithga.wordpress.com/2014/10/24/video-mdt-2013-log-files-basics-bdd-log-and-smsts-log/

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, November 5, 2015 5:24 PM
  • That's the problem.  It doesn't even get to the wizard.  I've downloaded the PE files you recommended, set up the deployment share per the instructions in your previous link.

    When I select x32 I get the following error message:

    F: \windows\system32\drivers\rsteachi.sys 

    Status: 0xc0000014

    Info: The OS couldn't be loaded because a critical system driver is missing or contains errors.

    When I select x64 I get the following error message:

    Windows failed to start......

    Status: 0xc0000017

    Info: There isn't enough memory available to create a ramdisk device.

    Thursday, November 5, 2015 7:35 PM
  • Try this - http://h20564.www2.hp.com/hpsc/doc/public/display?docId=mmr_kc-0113676

    I did some more digging and it looks like consumers with your series laptop have reported success when they disabled the hybrid graphics cards. Try that if the above didn't work. Then if it successfully deploys the OS you can re-enable the graphics card.


    If this post is helpful please vote it as Helpful or click Mark for answer.

    Thursday, November 5, 2015 7:54 PM
  • Dan,

    Thank you very much! That resolved the issue.  I can't tell you how many problems I've had with this model laptop. 

    Andy

    Friday, November 6, 2015 11:24 AM