locked
Annoying baloon at SteadyState start up RRS feed

  • Question

  • How do I disable the annoying "Windows Disc Protection is on" balloon that appears when Vista is started?
    Tuesday, March 23, 2010 3:27 PM

Answers

  • Bubble.exe is responsible for the message. To disable it on certain user, you can add bubble.exe to blocked programs in Windows SteadyState. Hope this helps!

    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Thursday, April 1, 2010 2:52 AM
    Wednesday, March 24, 2010 7:09 AM

All replies

  • Bubble.exe is responsible for the message. To disable it on certain user, you can add bubble.exe to blocked programs in Windows SteadyState. Hope this helps!

    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Thursday, April 1, 2010 2:52 AM
    Wednesday, March 24, 2010 7:09 AM
  • Thank you Sean Zhu,     Always on the rescue. Have already tried disabling bubble.exe and it does indeed stop the message at start up. Sadly it also stops the message at close-down giving  the options to "save changes" which is sometimes useful. I also took a look inside bubble exe by changing it's extension to txt.

            There is a serious amount of complex programming inside bubble.exe with many other messages to cover various scenarios. So blocking or disabling it is likely to compromise other aspects of Steady-State possibly leading to other unforseen problems. What is needed is someone with programming expertise to suggest the internal script changes required within bubble.exe to stop only the bubble that appears at start-up without damaging other features.

                                               Best regards,        salop  

                          

     

    Wednesday, March 24, 2010 12:43 PM
  • Long time posted without any viable answer. Perhaps there is an alternative solution to saving the current Windows set-up without bubble.exe ?
    Monday, April 19, 2010 12:58 PM
  • Same problem. Would like microsoft to tweak the bubble.exe to give the option not to show "Disc protection is on" upon completing start-up but to continue to show the option to "Save and continue" on shutting-down. Sure if they don't do it "How to Geek" will eventually give a fix.

    Friday, April 30, 2010 9:10 PM