none
Windows Diagnostic Policy Service RRS feed

  • Question

  • Hello Gurus,

    Hope this finds you doing well.

    I'm getting the error "The Diagnostic Policy Service is not running", because of which I'm not able to get any wireless signals on my PC. Actually I was working offline on a virtual machine installed on my PC for a week without connecting to Internet. The same time I started getting the error from Norton antivirus installed on my PC - "Norton has encountered an error 5013 3", which I fixed, but the windows error remains. Pl help.

    Regards,

    Chidambar Deshpande

    Friday, October 6, 2017 11:52 AM

All replies

  • I shall suggest you to uninstall Norton and recheck the issue.

    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Saturday, October 7, 2017 12:26 AM
  • Hi,

    Is there any event created in Event Viewer?

    Please check if the Diagnostic Policy Service is started in Services (Click Start -> type services -> select Services from the result).

    If it is not started, please try to start it manually by following ways.

    Method 1: Find the service in Services -> right click -> click start.

    Method 2: Open Command Prompt(run as admin) -> type net start “Diagnostic Policy Service “(press enter).

      If it still can’t be started, is there any message occur?

    If it can be started, please try to see if it can connect to network.

    And you could also try to take following steps to check if it can work.

    1. Open Command Prompt (run as admin).

    2. Type following command.

         net localgroup Administrators /add networkservice (press enter)

         then type:

        net localgroup Administrators /add localservice (press enter)

         then type:

         exit (press enter)

    3. Restart your computer.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 9, 2017 9:23 AM
  • Hello Guys, thanks for the reply/solution!

    I've tried the options above before, but didn't get the satisfactory results,

    1. For "net start" getting the error (already tried before),

    The Diagnostic Policy Service service could not be started.
    A system error has occurred.
    System error 5 has occurred.
    Access is denied.

    2.for "net localgroup" getting the error (already tried before),

    System error 1378 has occurred.
    The specified account name is already a member of the group.

    3. Reinstalling Norton didn't help.

    Is reinstalling  OS only solution?

    Regards!

    Monday, October 9, 2017 2:04 PM