none
PC restarting automatically

    Question

  • Hello all,

    After reading the title your first assumption is that updates are restarting my pc. However this is not the case, I have automatic updates on "pause" and have made sure that windows is fully updated. Yet every day between 10:30 and 11 my pc restarts it self? There must be an app setting or driver failure but I'm having trouble figuring out which. Any help or suggestions are welcome. Thanks. 

    Intel Core i7 950

    Windows 10 Pro 64 Bit


    Thursday, August 17, 2017 3:24 AM

All replies

  • Hello Celeb,

    Could you please share the application and system event logs ? any warning of info message

    Please also check if you have any backup or disk fregmentation setup at this time? - may increase system resource which leads to system reboot.

    also check if any schedule task is running?-may increase system resource which leads to system reboot.

    Please check the CPU , RAM , Disk utlization during the reboot.

    How many time reboot is happening during the issue time.

    Which antivirus you are using?

    Do you receive any blue screen while reboot or at the time of crash.

    Thursday, August 17, 2017 3:38 AM
  • Turning off automatic restart of the computer in the event of a system crash or failure is extremely simple and straightforward. Detailed below is a stepwise tutorial, illustrating how to get it done:

    Step 1: Head over to the classic Control Panel, and click on System to access the System Information pane. Jump to the left corner and, click on the Advanced system settings option (requires administrator privileges).

    advanced system properties

    Step 2: As you probably already know, the System Properties dialog box will no pop-up. Click on the Advanced tab (although it’ll most certainly be already focused). Get to the Startup and Recovery sub-section, and click on the Settings button. On the next dialog box that comes up, jump to the System failure subs-section, and uncheck the Automatically restart option. Here’s an explanatory screenshot

    windows 10 disable automatic restart

    try this option

    Thursday, August 17, 2017 3:50 AM
  • Also check  any scheduled task  triggering any job to reboot the system.

    https://www.isunshare.com/windows-10/4-ways-to-open-task-scheduler-on-windows-10.html

    Thursday, August 17, 2017 3:54 AM