none
Database Copy Dismounted

    Question

  • Hi

    I am facing an issue with the database copy Dismounted. I run the eseutil /mh which shows this result. What could be the reason for this.

    DB Signature: Create time:04/30/2018 14:56:59 

             cbDbPage: 32768

               dbtime: 1512140738 (0x5a216fc2)

                State: Clean Shutdown

         Log Required: 0-0 (0x0-0x0)

        Log Committed: 0-0 (0x0-0x0)

       Log Recovering: 0 (0x0)

      GenMax Creation: 00/00/1900 00:00:00

             Shadowed: Yes

           Last Objid: 67791

         Scrub Dbtime: 0 (0x0)

           Scrub Date: 00/00/1900 00:00:00

    Server: Exchange 2010 

    Your help is required.

    Tuesday, May 01, 2018 7:42 AM

Answers

  • Thank you very much for your reply. Sorry for the late reply.

    Even though the database was in an clean shutdown state, the mount database ends with an error. Later i changed the location of the database to a different folder and recreated the index. It mounts without any problem.

    Thank you all for the support.

    Shafeeque.

    Sunday, May 13, 2018 8:20 PM

All replies

  • There is no issue here with the database...simply mount the database now.

    If it fails check the event logs, maybe a disk space issue?


    **Please don't forget to mark as helpful or answer**

    Tuesday, May 01, 2018 8:42 AM
  • As mentioned above,  to resolve this problem, simply remount the database.

    For more information about how to remount the database, see Mount-Database.

    Before you remount the database, make sure that another copy of the data exists for this database, either in backups or in another database copy.

    If the database cannot be remounted, reseed the database copy. For more information about how to do this, see Update-MailboxDatabaseCopy.Please refer on this technet guide for more details - https://technet.microsoft.com/en-us/library/hh343907(v=exchg.140).aspx


    Regards, Alaina Jodi Shoviv Exchange Recovery Manager

    Tuesday, May 01, 2018 9:40 AM
  • If mounting it doesn't work please report back the error your getting

    Search, Recover, Export Mailboxes, Folders, Email, Contacts, Calendars, Tasks, etc. from Offline Exchange Databases (EDBs), On-Premise Exchange Servers and Office 365. Migrate/Recover direct from any offline EDB into any On-Premises Exchange Server, even cross version i.e. 2003 → 2007 → 2010 →2013 → 2016 → Office 365 with Lucid8's DigiScope

    Tuesday, May 01, 2018 4:33 PM
  • Hi

    either using the EAC or EMS, mount the DB, you will get an error if it cannot mount and then you can troubleshoot that further.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, May 02, 2018 5:00 AM
    Moderator
  • The State is Clean Shutdown. There is no issue , as suggested by others, simply mount the database.
    Friday, May 04, 2018 10:49 AM
  • Hi,

    Just checking in to see if above information was helpful. Please let us know if you would like further assistance.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, May 07, 2018 3:02 AM
    Moderator
  • Thank you very much for your reply. Sorry for the late reply.

    Even though the database was in an clean shutdown state, the mount database ends with an error. Later i changed the location of the database to a different folder and recreated the index. It mounts without any problem.

    Thank you all for the support.

    Shafeeque.

    Sunday, May 13, 2018 8:20 PM