none
Outlook 2013 emails automatically deleting into Server Deleted box

    Question

  • Afternoon all,

    I have a user who states her email is being automatically deleted without her doing anything.  The emails she is recovering from are being found in the "recover deleted items from server" folder, not even in her "deleted items" folder.  The emails being deleted are being sent by different users with different subjects.  

    We are running Outlook 2013 on an Exchange server 2010.

    We have performed the following:

    1) We have checked to make sure no rules are active that could be causing this

    2) She does not have "delete upon exit" activated

    3) Under Autoarchive, we have disabled "delete expired items (email folders only)

    4) I'm currently running antivirus on the machine to see if anything is there...

    Can anyone suggest another reason what what we are experiencing?  

    Many thanks for your time in advance,


    Darren

    Thursday, March 30, 2017 7:14 PM

All replies

  • Hi Darren,

    Are these emails from internal users or external users?

    Does this issue continue if we try to exist Outlook and then receive emails using OWA?

    Please also check the Junk email filter setting and see whether it's set too strictly and whether you have the following checkbox ticked:

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 31, 2017 2:46 AM
    Moderator