locked
App-V 5 Sequencer Crashes Every Time RRS feed

  • Question

  • Hi all, I have a pesky app (http://pearsonassessmentsupport.com/support/index.php?View=download&EntryID=485) that when sequencing crashes the sequencer every single time. It happens when I'm done installing, clicking the check box "I'm finished installing" then clicking next. The sequencer ghost's out and crashes immediately with:

    Problem signature:
      Problem Event Name: APPCRASH
      Application Name: Sequencer.exe
      Application Version: 5.0.285.0
      Application Timestamp: 506383c0
      Fault Module Name: KERNELBASE.dll
      Fault Module Version: 6.1.7601.18015
      Fault Module Timestamp: 50b83b16
      Exception Code: e0434352
      Exception Offset: 0000812f
      OS Version: 6.1.7601.2.1.0.256.4
      Locale ID: 1033
      Additional Information 1: 0a9e
      Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
      Additional Information 3: 0a9e
      Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    Sequencer is Win7 x86 SP1. Stock sequencer install, no modifications. Sequencer version is above, have also tried 5 SP1 same results. I'm scouring the install changes to find out what it could be but it looks daunting. Anyone seen anything like this before? This app runs a mini-database I believe which I'm thinking might be the issue. Not sure. The app seems to install just fine and runs.

    Thanks.


    • Edited by Spd_demon Wednesday, September 18, 2013 2:42 AM
    Wednesday, September 18, 2013 2:26 AM

All replies

  • Hello,

    I sequenced the software on a Windows 7 x64

    PVAD; C:\P

    Did not install to the directory

    I started the application once

    This is how the VM is setup;

    http://www.applepie.se/setup-a-vm-for-packaging

    The sequencer didn't crash


    Nicke Källén | The Knack| Twitter: @Znackattack

    Wednesday, September 18, 2013 1:24 PM
  • The obvious option would be to try it on another machine.

    I did hit two issues a couple of years ago with two different apps that kept crashing the sequencer.

    For one of them, when I tried on a different Windows OS, it sequnced fine.

    For the other one, if I disabled the service installed by the app before clicking to finish the installation it worked. Maybe try Win7 64-bit Znack did


    PLEASE MARK ANY ANSWERS TO HELP OTHERS Blog: rorymon.com Twitter: @Rorymon

    Wednesday, September 18, 2013 1:29 PM
  • Thanks guys. I have tried three different instances of VM's but they weren't configured as Znack suggests. I will build a new VM based on those recommendations and see if I get a different result.
    Thursday, September 19, 2013 2:52 AM