locked
Outlook 2007 RRS feed

  • Question

  • slow opening PDF attachements in outlook 2007- also slow when opening from outlook safe mode
    Wednesday, June 27, 2012 5:36 AM

Answers

  • What version of Adobe Reader are you using ?

    In a topic on Adobe forums someone has posted a solution for a similar problem: go to Edit - Preferences and uncheck everything from the Security (Enhanced) section.


    Sunday, July 1, 2012 6:37 AM

All replies

  • What is the size of the pdf file ?
    Wednesday, June 27, 2012 9:11 AM
  • Thanks fo your response -

    This is happening on 2 Windows 7 PC's. One PST file is 1.5gb the other is 800mb. I have looked at the outlook cache, its empty, I created a new profile using the existing pst file, deleted windows temp files cleared temp internet files and ssl cache, reinstalled adobe X (version 9 is having the same issue)

    If i save the attachment to the desktop first it opens fine.

    once i have opened the attachment in outlook then close it, if i immediately try to reopen it it opens no problem.

    Wednesday, June 27, 2012 10:34 PM
  • Hi,

    When you open an attachment in Outlook, it will automatically create a copy of file in the Outlook Secure Temporary File folder:

    http://support.microsoft.com/kb/817878

    I would suggest you check if the file created processing is interrupted by some other programs such as Anti-Virus software.


    Sincerely
    Rex Zhang


    Rex Zhang

    TechNet Community Support

    • Marked as answer by Rex Zhang Monday, July 2, 2012 1:01 AM
    • Unmarked as answer by Rex Zhang Monday, July 2, 2012 1:01 AM
    Friday, June 29, 2012 1:45 AM
  • The outlook secure temp folder seems ok. there is only one of them and the registry is pointing to it. the folder is empty.

    Both PC's are using McAfee - i will check it out - thanks for the reply 

    Sunday, July 1, 2012 5:54 AM
  • What version of Adobe Reader are you using ?

    In a topic on Adobe forums someone has posted a solution for a similar problem: go to Edit - Preferences and uncheck everything from the Security (Enhanced) section.


    Sunday, July 1, 2012 6:37 AM
  • Thankyou for your response - sorry for the delay in replying. One PC has adobe x the other adobe 9. I tried unchecking the security enhanced section but made no difference - somtimes i think its just quicker to reload the pcs..
    Tuesday, July 17, 2012 2:56 AM