locked
https://remote.domainname points to my comcast router RRS feed

  • Question

  • Just Configured Anywhere Access Server 2012 RC Essentials.

    It configured successfully, however  From the Internet when I type in https://remote.domainname it takes me to my comcast router. Shouldn't it be taking me to a web interface of Server 2012 where I can see shared files?

    Do I need to add portforwarding on my comcast router to the Server 2012?

    Sunday, September 23, 2012 1:24 AM

Answers

  • A few things:

      • Check to make sure remote management is turned off in your router. (Everyone should do this; remote management in a router is a security breach waiting to happen.)
      • Test from a location other than your home.
      • If your router doesn't support UPnP (or doesn't support it reliably) you may have to manually forward ports to your server. If this is the case, you should be able to read up on manual configuration in the Windows Home Server 2011 online help.

    I'm not on the WHS team, I just post a lot. :)

    • Proposed as answer by James Xiong Thursday, October 4, 2012 1:08 AM
    • Marked as answer by James Xiong Friday, October 5, 2012 1:44 AM
    Sunday, September 23, 2012 4:02 PM
  • When i enter the address on the server I get my comcast router, however if I enter on a machine outside of the LAN then it works.

    That's right if your router does not support loopback. Within your LAN you need to use http(s)://<server name>. If you want to manage your Server and why wouldn't you, you need to install the Connector software which gives you access to the Dashboard.


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    • Edited by Phil Harrison Saturday, October 6, 2012 10:11 PM
    • Marked as answer by DMobley232 Saturday, October 6, 2012 10:36 PM
    Saturday, October 6, 2012 10:07 PM
  • Hi,

    Please check the settings on the router if you check the following option during the Anywhere Access setup:

    At the same time, please enter the URL (https://localhost/remote) in the IE browser on the server side to verify the webpage you get.

    Regards,

    James


    James Xiong

    TechNet Community Support

    • Proposed as answer by James Xiong Thursday, October 4, 2012 1:08 AM
    • Marked as answer by James Xiong Friday, October 5, 2012 1:44 AM
    Monday, September 24, 2012 3:16 AM

All replies

  • A few things:

      • Check to make sure remote management is turned off in your router. (Everyone should do this; remote management in a router is a security breach waiting to happen.)
      • Test from a location other than your home.
      • If your router doesn't support UPnP (or doesn't support it reliably) you may have to manually forward ports to your server. If this is the case, you should be able to read up on manual configuration in the Windows Home Server 2011 online help.

    I'm not on the WHS team, I just post a lot. :)

    • Proposed as answer by James Xiong Thursday, October 4, 2012 1:08 AM
    • Marked as answer by James Xiong Friday, October 5, 2012 1:44 AM
    Sunday, September 23, 2012 4:02 PM
  • Hi,

    Please check the settings on the router if you check the following option during the Anywhere Access setup:

    At the same time, please enter the URL (https://localhost/remote) in the IE browser on the server side to verify the webpage you get.

    Regards,

    James


    James Xiong

    TechNet Community Support

    • Proposed as answer by James Xiong Thursday, October 4, 2012 1:08 AM
    • Marked as answer by James Xiong Friday, October 5, 2012 1:44 AM
    Monday, September 24, 2012 3:16 AM
  • Remote Management should be off. I have looked all over in my router and cant even find the setting. I also looked at the user guide and dont see a way for Remote Management.

    If I test from other location than my home, it works fine. Is that how it is supposed to work or should I be able to also access from computer at home, or is that where I need to install the connector?

    Saturday, October 6, 2012 9:32 PM
  • When i enter the address on the server I get my comcast router, however if I enter on a machine outside of the LAN then it works.
    Saturday, October 6, 2012 9:44 PM
  • When i enter the address on the server I get my comcast router, however if I enter on a machine outside of the LAN then it works.

    That's right if your router does not support loopback. Within your LAN you need to use http(s)://<server name>. If you want to manage your Server and why wouldn't you, you need to install the Connector software which gives you access to the Dashboard.


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    • Edited by Phil Harrison Saturday, October 6, 2012 10:11 PM
    • Marked as answer by DMobley232 Saturday, October 6, 2012 10:36 PM
    Saturday, October 6, 2012 10:07 PM