locked
Unable to access Start menu folder under "Documents & Settings" Folder to rearrange shortcuts in the folders! RRS feed

  • Question

  • Does anyone know how to access the "ALL USERS" Start menu folder under "Documents & Settings" Folder.

    I am trying to rearrange some shortcuts in the "All Users" but I keep getting "Access Denied" popups.  I have tried to set "file & folder permissions" to no avail. 

     For instance I would like to make a Start Menu Folder named Utilities so that I can put all Utility Apps in that folder to make the start menu smaller. 

     I also tried to make a Folder called MS Office and put all the MS Office apps (Word, Excel etc) into that folder in the "All Users" folder.

    Any Help would  be greatly appreciated.  It was so easy to do that in Win XP.

    BLyons

    Monday, October 9, 2006 10:44 PM

Answers

  • It's weired, I'm able to open it, however, you can do the following to fix it:

    Go to Control Panel>User Accounts and Family Safety>User Accounts and then click: Turn User Account Control (UAC) on or off, now try to turn it off and get it a try, if faild, turn it back on. Let me in the know.

    Good luck

    Wednesday, October 11, 2006 2:48 PM

All replies

  • It's weired, I'm able to open it, however, you can do the following to fix it:

    Go to Control Panel>User Accounts and Family Safety>User Accounts and then click: Turn User Account Control (UAC) on or off, now try to turn it off and get it a try, if faild, turn it back on. Let me in the know.

    Good luck

    Wednesday, October 11, 2006 2:48 PM
  • I had this issue too.  Under security, go to advanced permissions.  remove the Deny entry for Everyone.

     

    Wednesday, October 11, 2006 7:22 PM
  • Thanks for the add, MattElems

    Good luck

    Wednesday, October 11, 2006 9:14 PM
  • I think this is an NTFS limitation from reading the Help Page (Vista Home Professional). I don't think you can list the contents of a Documents and Settings Folder - but you can get at the objects inside it.  I read this in a table about permissions.  I can't get the blue square at the very bottom ever to be clicked in clear black and white.

    WARNING: I did learn the hard way that NTFS files in Vista are different from those in XP.  So if you have a utility that wants to do things to your file system - be very careful that its made for Vista else you may lose your drives in a bad way (for example, if you let an XP application "correct" the master boot record.
    Monday, September 10, 2007 5:21 AM
  • I ran into this problem too and I am trying to figure out how to acces this folders like I did in previous version of windows; however, a work around for managing your start menu folders and icon is to create them on the desktop and then drag and drop them into the start menu.  You can move folders within startmenu by draging them around.  Don't forget to do this with the right click so that you can chose whether to copy or move.
    Tuesday, May 15, 2012 7:53 PM
  • You should never run old utilities on a newer operating system(utilities written before the operating system was written). In the case with NTFS file systems microsoft nelgects to inform you that their are several versions NTFS.  Windows NT, XP, and 2000 run the earlierest version.  Windows Vista runs a later version and Windows 7 runs an even later version.  Windows XP can not read a Windows 7 NTFS formatted drive even though Windows 7 can read Windows XP formatted NTFS drive. I read under some circumstances Windows 7 will convert a Windows XP version to the later version and will not inform you that it is doing it.  This will make such drive unreadable by XP, thus unbootable in a multiboot configuration. So be careful.

    Tuesday, May 15, 2012 8:15 PM
  • Ok here is the procedure to make "Documents & Settings" folder accessible:

    Right click folder and click on properties

    Select the security tab

    Click the Advance button

    Click the Change Permissions button

    Select the permission entries that says  Type:Deny  Name:Everyone

    The entry should be highlighted

    Click the remove button

    Click Ok

    You now have access

    Tuesday, May 15, 2012 8:40 PM