locked
Win 7 Clipboard clears contents when opening a new application or window RRS feed

  • Question

  • There are similar posts on this issue, but I see none with a satisfactory fix.

    I have a brand new Dell Laptop, running Win 7 Pro 64-bit SP1.

    If I copy anything to the Clipboard, it works fine *IF* where I want to paste it is already open.

    However, If after I copy, I do ANYTHING in between, the clipboard is cleared out.

    Examples:  I'm in an Email (MS Outlook, Office 10) and copy a string of text from the body of the email.

    I then open a new email, and attempt to Paste it, the clipboard is empty.

    However, if I open the New email First, then go to the existing email and do the copy,

    It pastes in Fine if I just flip directly to the already open new email.

    This behavior is not limited to Outlook, Office, or even any Microsoft products.

    I could try the same sequence of events from Chrome browser to Evernote for example.  If Evernote is already open it works.

    If I have to open Evernote after doing the copy, the Clipboard clears. Same is true for ANY 2 applications on the PC.

    System File Checker finds no errors, and I didn't expect it to as the clipboard does work as long as everything is already open.

    Thanks in Advance for your help.

    Tuesday, September 16, 2014 3:12 PM

Answers

All replies

  • Hi,

    As I known, some memory management softwares WILL clear the clipboard queue every time it engages. Check to be sure you do not have any kind of memory management or RAM MANAGER type of software loaded.

    If so, remove it or disable the option to clear clipboard catch.

    For the similar issues, you can refer to this thread and check other suggestions:
    http://social.technet.microsoft.com/Forums/windows/en-US/5bbc11e8-ca2d-41ac-b640-d66ce971f58f/copy-paste-clipboard-issues-not-working


    Kate Li
    TechNet Community Support

    • Marked as answer by Roger Lu Thursday, September 25, 2014 9:49 AM
    Wednesday, September 17, 2014 6:54 AM
  • I had this exact problem too.  I was able to fix it by going into MS Outlook, click on File, click on Options, click on Add-Ins, on the lower right side, Manage:  COM Add-ins, click Go.  Find "Send to Bluetooth" in the list and uncheck it, then click OK.  When I restarted MS Outlook, I was able to Copy, open a new email, Paste, and it worked fine.  I had to repeat these steps for each of the other MS Office applications that I use (Word, Excel, etc.)  Some had the Bluetooth add-in, others didn't.  Good Luck to others with this problem.  All I know is I found the solution mentioned in a different blog, and it worked for me.
    • Proposed as answer by C_Mahlandt Wednesday, July 22, 2015 3:20 PM
    Wednesday, July 22, 2015 3:20 PM
  • I would have never found this solution without you! Thanks!
    Friday, September 9, 2016 11:23 AM