locked
Preview pane in Windows Explorer causes error. Need to disable. RRS feed

  • Question

  • How to create the problem:  I attempt to upload a Word document to a WebCT site.  I click on the "upload" option on the site and explorer opens.  As soon as I choose a Word document to upload, I get this error message: "Word could not create the work file.  Check the temp environment variable." 

    I tried changing the registry value for  HKEY_CURRENT_USER......Explorer\User Shell Folders\Cache.  Messed around with the macros and add-ons, blah blah, in Word itself.  None of that worked.

    After testing a few times, I found that if I closed the preview pane before selecting a document to upload, the error was not thrown.  Surely there must be a simple way to disable the preview pane.  But, every time I disable it under the "Organize/Layout", it re-enables itself when I switch to another folder.  Does anyone know how to disable the preview pane until I choose to re-enable it myself?  Or is there another way to avoid the error message.
    Thursday, April 30, 2009 4:57 AM

Answers

  • Just to let you know.  I think I've found a fix.  Under "Organize" in  Windows Explorer, I unselected the option to "Show Preview Handlers in Preview Pane" under "Tools/Folder Options/View".   Even though I still have the option to select/deselect "Preview Pane" under "Organize", no document previews are available.  So, when Explorer automatically reselects the "Preview Pane" when I "Browse" my documents after clicking "Upload" on a WebCT site, the error no longer appears.

    I thought about just deleting this post but I think it may be helpful to someone that keeps getting the error message: "Word could not create the work file.  Check the temp environment variable."   It's pretty aggrevating if you are in college and have lots of assignments to upload--  not to mention the fact that the error message is followed by 2 more error messages.  Maybe this is an issue with the particular WebCT site that my college uses, but I am thinking that it may be an upload issue that pertains to other sites too. 

    • Marked as answer by Mareshah Thursday, April 30, 2009 3:50 PM
    Thursday, April 30, 2009 3:17 PM

All replies

  • Just to let you know.  I think I've found a fix.  Under "Organize" in  Windows Explorer, I unselected the option to "Show Preview Handlers in Preview Pane" under "Tools/Folder Options/View".   Even though I still have the option to select/deselect "Preview Pane" under "Organize", no document previews are available.  So, when Explorer automatically reselects the "Preview Pane" when I "Browse" my documents after clicking "Upload" on a WebCT site, the error no longer appears.

    I thought about just deleting this post but I think it may be helpful to someone that keeps getting the error message: "Word could not create the work file.  Check the temp environment variable."   It's pretty aggrevating if you are in college and have lots of assignments to upload--  not to mention the fact that the error message is followed by 2 more error messages.  Maybe this is an issue with the particular WebCT site that my college uses, but I am thinking that it may be an upload issue that pertains to other sites too. 

    • Marked as answer by Mareshah Thursday, April 30, 2009 3:50 PM
    Thursday, April 30, 2009 3:17 PM
  • Thank you.  This was the only useful answer I could find to this problem. I was having an issue with integration between Word 2007 and SharePoint.  It was breaking, not allowing me to download and edit files I'd uploaded to a document library.  This seems to have resolved it.
    Thanks!
    Friday, February 26, 2010 8:28 PM
  • one could find the preview handler quickly also under tools, folder options, view tab, scroll to end of list, about 4th item from last

    uncheck show preview handlers. I wish to apply to to all folder, click apply and then click apply to folders button

    if you find this or the original answer useful be sure to mark as useful. Best mark the post most suitable as answer, so others can filter and find answer quickly

    as a side note, turning off preview handler does not turn off preview pane

    the icon for "disable preview pane" besides the help icon in the upper right corner of the toolbar does work. Subsequently the preview pane icon got changed into enable preview pane instead.

    another way, organize icon->layout ->unbox preview pane icon
    • Edited by fs - ab Wednesday, September 21, 2011 5:59 PM typo
    • Proposed as answer by fs - ab Tuesday, August 28, 2012 3:52 PM
    Monday, July 12, 2010 6:14 PM
  • Well done! I've been pulling my hair out trying all sorts of stuff that didn't work. Changing the preview folder option has done the trick, thank you!
    Saturday, September 17, 2011 10:10 AM
  • Hi Mareshah,

    where do i find Show Preview Handlers in windows explorer?

    I am using windows xp, sp3.

    Thanks


    • Edited by Lewis1000 Monday, March 19, 2012 2:20 AM
    Monday, March 19, 2012 2:12 AM
  • Open up your folder> Top left click "Organize"> Layout> Unselect Preview.

    Hope that helps.

    Thursday, August 23, 2012 11:13 PM
  • thanks very much for this solution! this was driving me crazy and i really didn't want to start messing around with REGEDIT.
    Friday, September 28, 2012 3:49 PM
  • Yes this worked for me.  My problem was happening whenever I added a Word doc as an attachment.  The lightbulb when off when I realized I had only recently started using the Preview Pane a lot.  I had tried several other fixes but none worked.  Thanks for keeping this up there for us to use as a reference.
    Thursday, January 31, 2013 7:39 PM
  •  Also I found that did correct my same issue, and here is the direction that I took to get there which was different than the direction given  (which is okay)

    Libraries>Organize Button>Folder and Search Options>View Tab>Adv.Settings>"Show Preview Handlers in Preview Pane (Deselect and Apply)

    Thursday, October 10, 2013 10:15 PM