none
Not able to deploy windows x64 bit image RRS feed

  • Question

  • Not able to deploy windows x64 bit image

    However able to deploy 32 bit.

    Please let me know where I m going wrong


    Regards, Shishir Kushawaha "If this thread answered your question, please click on "Mark as Answer"

    Tuesday, July 23, 2013 7:46 AM

All replies

  • How does this problem show it self? Are you getting any errors?

    Tim Nilimaa | Global Product Manager Enterprise Client Management at Lumagate

    Tuesday, July 23, 2013 10:31 AM
  • As Tim indicated, we'll need more information to assist you.  If you could post a screenshot of the error you are getting and / or provide the bdd.log, that will help a lot in terms of debugging whatever is preventing you from deploying x64.  Also, please provide what OS you are trying to deploy, which version of MDT you are using, and whether you are using WAIK or ADK.

    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    Tuesday, July 23, 2013 1:00 PM
    Answerer
  • Hi,

    This might be a silly question to ask, however i guess it is good to clarify it once.

    Does your motherboard support 64 Bit?

    Pleas check it once...like other Answerer's requested please post ,a screenshot of the error or or error code would help us further assiting you with this issue.

    Help us to help you better :)


    Vikky |"If my reply answered your question, please click on "Mark as Answer"


    • Edited by vikkyrocks Tuesday, July 23, 2013 1:11 PM typo
    Tuesday, July 23, 2013 1:09 PM